Streaming repeteadly Disconnect and Riconnect

ItzDado

New Member
Good Morning, from more than a week I had a problem with the streaming. From one day to another after few minutes I start the live OBS starts to disconnects and tries to reconnect to the stream, if it succeeds after a few more minutes the thing happen again. I read on the internet, and on your forum, that have happened several cases of this thing and seems happening without reasons, and no one seems to have find a specific solution.

I already tried to:
-disable the firewall;
-disable the antivirus;
-change several servers, didn't work;
-change every possible setting on the streaming like the encoder, the bitrate, the output resolution, and other things that can impact heavily on the streaming;
-made stress test on every hardware component of the computer but everything seems fine;
-bring the laptop to an expert to check If there was something inusual but everything seems fine;
-restart the router;
-format the Computer;
-use other streaming software like streamlabs or twitch studio;
-change the IP address;
-change computer and it had the same problem;
-update the network driver;
-update the GPU;
-enable new network code in advanced settings;
-call my ISP checking for problems, all works fine;
-tried to start a stream from another profile, same problem;
-tried to use ethernet cable for wired connection instead of wifi, same problem.

I'm not saying the problem is from OBS because I tried other softwares, like I wrote, but I'm really desperate and maybe someone have find a solution at this problem that I didn't read, or someone of you can give me some advice on what to do, or someone can tell me if the problem can be solved after time by himself.
I tried also to made a stream from my phone with wifi connection and everything worked fine so I'm thinking it's some softwares problems with my Computer that made conflict in some ways(?)
I can only make assumptions, if necessary I can also write on your discord.
Thank you in advance for your help.

I wrote the url of the log file and attached the document (i hope it's all correct)
 

Attachments

Lawrence_SoCal

Active Member
Don't use WiFi while troubleshooting (and almost never a good idea to use while livestreaming)

If using Wired Ethernet you still get the following
16:41:43.848: Output 'simple_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 369 (7.7%)
then something on your LAN, or you WAN (Internet connection), is competing/conflicting with your upload bandwidth desire

So, I'd recommend monitoring your network usage (Task Manager or Resource Monitor) and monitor your OS (not OBS) send rate
Then on your router/firewall, monitor real-time traffic as well, to make sure the bitrate you think you are sending matches actual outgoing bandwidth usage. If not, resolve that
 

ItzDado

New Member
@Lawrence_SoCal thank you for your answer but I've checked and the bitrate matches, it seems there's no problem on the internet connection. I also tried to using another connection going to a friend house and I had the same problem, so the problem isn't the IP, OBS disconnect and reconnect repeteadly. I'm really out of option, and I don't know what to do.
 
Top