Elgato stutters dual pc setup after 10 minutes of playing

chomik332

New Member
Hello I have searched everywhere and could not find the solution literally anywhere I have been trying to fix this for days

so I have a dual pc setup after 10 minutes of playing valorant the Elgato starts stuttering on stream and in obs. looks like I am running on 40fps but before the stuttering begins its flawless 60fps @ 1080p also tried downscaling to 720p @60fps and still same issue

Speed test bandwidth: 385Mbps download and 35Mbps upload

streaming PC specs:
16GB RAM
RTX 2060 6GB
Ryzen 5-5600x
SSD

gaming PC specs
i7-7th gen
EVGA FTW 1070 8GB
16GB RAM
SSD
HDD

Elgato settings - 1920x 1080 resolution; 60fps; YUY2 video format; 709 partial colour space; tried buffering with auto detect/activated and deactivated same fault.

Settings in OBS (tried in streamlabs OBS and base OBS - currently running base OBS):
Advanced -> Video:
-- Renderer: Direct3D 11
-- Colour format: NV12
-- colour space: 709 partial

Video:
Base resultion: 1920x1080
Output the same
downscale filter: Lanczos
common fps value 60

Output:
Encoder: NVIDIA NVENC new
no rescale output
rate control: CBR
Bitrate: 6000
Preset: Max Quality (also tried quality same thing happening)
Profile: high
look ahead not checked.

included log file I believe the right one when it start stuttering at the end
 

Attachments

  • 2022-03-12 15-22-11.txt
    13.4 KB · Views: 6

cyclemat

Active Member
check your usb conections usb bandwitch problem ?
download this programm and make a screen shot


and you have an AMD Sytem update bios dirvers and so over the manufature homepage

and disable the ftps modul in bios !
 

MajorDrumKill

New Member
If you are gaming on a 144hz monitor, I recommend going into your Nvidia Control Panel on your gaming PC and setting your max frame rate to 120. Keep your games in sync to 60fps. This plays a HUGE part in keeping your captures smooth.

Also, If you are using G-Sync, I suggest you do the OBS Fullscreen Projector method into your 2nd PC. If you do the "Clone" method with G-Sync, you are asking for more problems such as screen tear in OBS. Capture Cards do NOT cooperate with G-Sync at all. Open a clean install of OBS on your gaming PC and set the FPS on it to 60 in the video settings, and add the game capture source in it. Then right click on the source (NOT the preview), and fullscreen project the source to the capture card. This is the cleanest way to enjoy G-Sync without making OBS mess up.

As far as your capture card settings go, it's best to disable the buffer setting as that could cause major delays when on or on auto. If you still have issues, try changing the resolution to "device default".

Hope this helps!
 
Top