Question / Help Recording pause does not respond


New Member

So I just installed OBS 24.0.1 and there I found a pause function in the Hotkey setting:

I have set it so that you can pause the recording and resume by pressing F9 button.
Unfortunately, this recording Pauseriung Hotkey command does not respond at all. The recording still continues.
I also tried with another button, synonymous not responding.

Is that the same with you? Please, I want to use this function!

Because it is so bad that this does not work.


Active Member
It's actually pausing, you just misinterpreted the visuals in the user interface. If you pause a recording, it's still recording - just no data is written to disk. While in recording state (paused or not), the recording button is split and a small pause button is included. The recording is active, if the small pause button is dark gray. It is paused, if the small pause button is light gray. And at the status line of OBS, it is showed REC: PAUSED if recording is paused, instead of the recording time.

There is some signal missing in my opinion, it's the system tray icon. If you activated the system tray, a red dot is shown on the system tray icon while recording. It is always red, regardless of the paused state. In my opinion, it should turn from red to yellow or orange while paused, but currently the paused state can not be deducted from system tray icon.


New Member
No, the pause hotkey does not actually respond. So I made a test video, and I saw that OBS continued to record.

And I do not understand two things your answer:

What do you mean by interpretation?

Where should the recording button shine gray?

I do not even have Steam Deck and no keyboard with RGB lighting.

So unfortunately this recording pause is totally useless. That really does not react. OBS has still continued to record!


Active Member
For me, pausing via hotkey works absolutely. I just tried it and watched the video afterwards: the content that was in the preview while paused, is not in the video. It is skipped. The audio is skipped as well. The preview still shows the scene, but it is not in the video.

Do you perhaps mistake pausing recording with displaying a frozen frame? OBS doesn't insert a frozen frame while pausing. It writes no data to the video file while pausing, so a pause appears the same as a very long lag. If you want a frozen image during pause, create a scene that displays some "currently pausing" image and switch to that scene while you are pausing - and don't use the pause function.

About the visuals...
No recording:

Recording is started:
Notice the split recording button, which is light gray on the left and the small pause button is dark gray:

Recording is paused (hotkey or button click, works both ways):
Notice the pause button is now light gray and the status line text after "REC:" is "PAUSED".


New Member
So I just had to adjust video quality and since then the break function works.

And I think that works even better than all paid recording software.


New Member
In what way did you change your setting to fix this? Does the timer pause as well?

Nm. Got it. You disable recording at the same quality as the stream and set it to any preset quality or a custom quality.
Last edited:


New Member
For my laptop ( Dell Inspiron, 2008 model with no graphics card), had to use the software encoder instead of ffmpeg.
Settings - Output - Output mode - Simple
Encoder - Software (x.264)
at the cost of file size becoming larger 10 times !
I didn't prefer thos trade off and reverted back to ffmpeg reducing file size !