Network Lag with Good internet?? since OBS update

joejoe

New Member
Hello all,

I am a new streamer but ever since the OBS update before this recent one that just came out I have been having very very VERY bad network dropped frames. Before the update, I was using 60 fps, 1280x720, and bitrate of about 3500. Additionally, my internet download and upload speeds were around 235 Mbps and 11 Mbps. I had basic internet through Spectrum but never had network dropped frames before. I didn't have major encoding or hardware dropped frames either. Once the OBS update dropped everything went to sh*t. Network dropped frames out the BLEEP! Mind you I didn't make any changes to any settings they were all the same. I tried every Youtube video and finally just thought I needed to upgrade my internet plan. I upgraded and am currently getting 464 download and 21 upload.

Now, yesterday, 6/12/21 I decided to stream thinking everything would be fine because my internet speed was upgraded and the speeds were showing up better now. I started streaming and I get the dreaded Red block of death. 6.2% dropped network frames and they were not going down. I had the same settings above and still. Additionally, no one else was in my home. I was streaming DBD on my PC and had my laptop on wifi. Phone not on wifi. Ethernet connected directly into the PC. Only apple music running in the background through Google Chrome. No other major tasks open and running.

I stopped streaming and decided to see if it was the bit rate and I dropped it to 1900 and FPS to 30.... and it finally got out of the red block of death and was steady, with a couple of orange hiccups, but overall ok.

Should this be happening?? With the speeds I have and the settings I'm using I should be able to stream with higher bit rate right?? I'm scared to raise the bit rate now.

Mind you, before the OBS update, and before I had upgraded my internet speeds (i was getting 235 Mbps and 11 Mbps) and running at 3500 bit rate 60 fps with LITERALLY NO dropped network frames for about a month and then all of a sudden with the OBS update everything is sh*t?? Someone please explain. I am confusion. Below are some of my settings in OBS and files of my log files where I believe the issues showed.

Additionally, I've tried all the youtube tricks,
-run obs as admin
-end all tasks that are running
-turn off game bar
-disable stream preview
-etc
 

Attachments

qhobbes

Active Member
Dropped Frames can only be caused by a failure in your internet connection or your networking hardware. It is not caused by OBS. Follow the troubleshooting steps at: Dropped Frames and General Connection Issues.

Your obs settings 2.PNG shows Dynamic bitrate checked but your logs don't.

The log should contain this if it was enabled:
[rtmp stream: 'adv_stream'] Dynamic bitrate enabled. Dropped frames begone!
 

joejoe

New Member
Dropped Frames can only be caused by a failure in your internet connection or your networking hardware. It is not caused by OBS. Follow the troubleshooting steps at: Dropped Frames and General Connection Issues.

Your obs settings 2.PNG shows Dynamic bitrate checked but your logs don't.

The log should contain this if it was enabled:
[rtmp stream: 'adv_stream'] Dynamic bitrate enabled. Dropped frames begone!
Hello,
I just checked the logs again and it is still not showing the dynamic bitrate enabled even though it is selected on my settings. Not sure why it's not showing up
 
Top