New Member
Hi everyone.
I'm new using OBS Studio and I'm having a trouble with it in my Windows 10 laptop. I hadn't any problem when I ran OBS Studio with a portable Ubuntu image in the same laptop nor when I ran it on my other laptop, a convetible HP with lower specs.
My problem is the following:
I open OBS Studio with all the other windows minimized. I try to add a window capture source. The window list is empty and I can't do any other thing than close the window "propierties for...". Any other button do anything.
Problema OBS.png

Then I have to maximize the window I want to capture, maximize OBS Studio and I can do the process without any problem.
Captura de pantalla (19).png
I want to know why I have to maximize the windows I want to capture previously if in the Ubuntu and the convertible HP I hadn't, and if I can do anything.

My laptop is a MSI GF63 thin, Intel i7-9750H, 16 GB RAM, 0'5+1 TB ROM, GTX 1650
This is the log: https://obsproject.com/logs/GdOnBbsV7c7rVEkp

Thanks to everyone who had a little of time to try helping me and sorry if my English isn't good enough.


Active Member
This is expected behavior, windows that are minimized are not rendering at all, and therefore don't exist according to the window manager.