punytreebeard

New Member
I have been trying to record need for speed heat for the past week but have always experienced encoding overload. I used the auto-configuration wizard and set it to optimize for recording. I have changed the encoder from the gpu encoder to the x264 encoder and still experienced the same issue. I'm also new to this and I'm not sure what else to change to solve the issue.

I want to record at 60 fps and 1080p.

Hardware:
Intel 17-9700K 3.60 GHz
16 GB Ram DDR4
AMD Radeon RX 5600 XT
3 TB HDD Baracuda

What settings should I change to be able to record games at 10809 and 60 fps?
 

punytreebeard

New Member
Additional Notes:
I have used the same setup before and it worked with no encoding overload for about 15 minutes in the 11/10 and 11/11 log files.
In addition I just did another slightly longer recording just now with the same encoding overload issue in the 11/19 log file.
 

Attachments

  • 2020-11-10 15-06-16.txt
    47.1 KB · Views: 15
  • 2020-11-11 15-26-34.txt
    19.7 KB · Views: 11
  • 2020-11-19 14-09-39.txt
    12.8 KB · Views: 14
Top