Resource icon

Free Animated Lower Thirds with Dockable Control Panel v.1.6

rafabaer

New Member
HELP!!!
I tried for hours - without success. I did configure the plugin on my office iMac and on my MacBook - but cannot get it to run on my other Imac - I do have my MacBook right besides my imac and I have exactly configured everything identical.
The buttons get blue in the control-panel but absolutely nothing is showing up on the screen.
I post all settings I have used - it´s driving me mad - why does it work on two other macs but not on this one?? Any tips?
 

Attachments

  • OBS_animatedlowerthirds don´t show up..pdf
    273.7 KB · Views: 105

rafabaer

New Member
The problem is the hardware acceleration of the browser, uncheck the settings of obs, advanced, source.
Some browsers will work, others will not, apparently in the case of the LT, it is not working
Sorry for my english

Halleluja!!!! You made my day - I was trying for hours and hours -thank you so much!
 

rafabaer

New Member
HELP!!!
I tried for hours - without success. I did configure the plugin on my office iMac and on my MacBook - but cannot get it to run on my other Imac - I do have my MacBook right besides my imac and I have exactly configured everything identical.
The buttons get blue in the control-panel but absolutely nothing is showing up on the screen.
I post all settings I have used - it´s driving me mad - why does it work on two other macs but not on this one?? Any tips?
Lalo_Karl gave me the solution - as he wrote I hade to disable hardware acceleration of the browser in settings Advanced of OBS THEN it showed up!!!!
 

Surge42

Member
I was actually curious on how to add a style to this specific plugin this forum thread is about, based on HTML+CSS, but ok.

But in regards to your suggestion If I were to create video sources, I guess I'd have to beforehand create one for each person/name right? And set them as separate sources and I guess, bind hotkeys to toggle them, is that what you mean?

Btw, videos can be rendered in the webm-format with a transparent background, so no need for chroma keying.


I've never researched modifying the styles. Hmmm, that would be a killer tutorial. LOL, it seems like every time I talk with someone, a new video tutorial reveals itself. A friend of mine said to me, "Dude, are you scared that you'll run out of tutorial ideas" I replied NO.

Yes, if you produce video LTs where the text is part of the video, you will have to make two for each person, BUT There is a way to combine the power of a video and a text source. It takes two plugins to make it happen, and it's involved, but you will learn epic stuff with OBS. Here's the tutorial https://youtu.be/JzCMBWWpNxg. The gist of the video uses the Advanced Scene to stop a lower third video, then the Move transition reveals the text source, then time passes, and the text goes away, and the lower third video is restarted, and the LT vanishes. You'll love the tutorial. It's killer.

FYI: VP9 is the best, but there is a tiny bit more CPU/GPU usage to run those videos. If you use an uncompressed AVI, there is virtually zero decode CPU/GPU usage. It's incredible. Best wishes homie.
 

rafabaer

New Member
OH NO - I wanted to export the lower thirds settings as scott explained I hit export copied the text in a texteditor and saved it as a LowerThirdExport.json - then I reset everything and hit import chose the .json - but nothing happens.
It´s on mac not windows!

So I lost all my settings with 20 memory slots :-(

its there something special I have to be aware of?
 

rafabaer

New Member
I solved the issue where exporting as .json does not work.

SOLUTION: it is mac-dependant - I copied the text to a windows machine - saved it there as .json and that worked without issues.
Strange - I used "TextEdit" on mac - I even downloaded another plaintext editor - but the plugin was unable to import from the file. With windows it worked as explained. Case closed
 

RolandW

New Member
Is anybody using auto-advance successfully on more than one LT? I want to use it on the first and second LTs, but it only works on the first one.
 

GregPeatfield

New Member
Yes, I did that. The plug-in doesn't display anything on my screen.
Are you using a Mac by any chance? If so, scroll back a little, I think I saw something about a setting of the browser configuration that needs to be check/unchecked for this to work on that platform. Sorry, I use Windows.
 

RolandW

New Member
Is anybody using auto-advance successfully on more than one LT? I want to use it on the first and second LTs, but it only works on the first one.
Here is a screenshot of the two LTs. Auto-advance is turned on for both. It works with Hymns, but not with Readings:
Screenshot Lower Thirds2.png
 

snss

Member
Are you using a Mac by any chance? If so, scroll back a little, I think I saw something about a setting of the browser configuration that needs to be check/unchecked for this to work on that platform. Sorry, I use Windows.
No, I use Windows. If I can't fix this issue I will fully reinstall OBS and see if the ALT will work again.
 

jbo2000

New Member
I am on windows 11, I did the file:/// steps and that didn't work until I right click on the dock and click refresh, once I did this my setting showed up and plugin started working.
 

Lugh

New Member
View attachment 80474

I can confirm this Method works - Uncheck the Local File Checkbox - open the Browser-Source.html in the Animated-Lower-Thirds Folder Location in your browser and copy the entire URL. and Paste it in the URL location for your Lower Thirds Browser Source in OBS. Click Ok and your Lower Thirds should once again work...

Hope This Help you like it did me :D Thank you WoodCraftbyOwen!
Works!!!
 

JinEn

New Member
Hi there!

I really like the concept of this dock! I tried this on my Mac but I can't seem to make it work. I already got it on my OBS Docks but can't make the Lower Thirds [1] to get to blue even I turned the main settings On already (blue). The Lower Third [1] always turns red every time I turn it on.
 

RolandW

New Member
Hi there!

I really like the concept of this dock! I tried this on my Mac but I can't seem to make it work. I already got it on my OBS Docks but can't make the Lower Thirds [1] to get to blue even I turned the main settings On already (blue). The Lower Third [1] always turns red every time I turn it on.
It's a lot of material, but if you haven't already I'd suggest first skimming this entire thread as it appears there are multiple causes for the behavior you describe. For one thing, I don't think it will work if you don't have text entered on both lines. I have one LT where I want one line only, so I put just a space on the other line and that worked. I use Macs a lot, but not for OBS. There has been quite a lot of discussion of Mac problems here however. Good luck.
 

JinEn

New Member
It's a lot of material, but if you haven't already I'd suggest first skimming this entire thread as it appears there are multiple causes for the behavior you describe. For one thing, I don't think it will work if you don't have text entered on both lines. I have one LT where I want one line only, so I put just a space on the other line and that worked. I use Macs a lot, but not for OBS. There has been quite a lot of discussion of Mac problems here however. Good luck.

I also used both lines actually. And I also tried using the path name from the URL in the browser as the URL when you place it on the dock. The red mark on the Lower Third [1] just won't turn blue. I tried filling everything out, taking the default CSS and taking it out too.. Unfortunately, nothing really seems to work.
 

snss

Member
Hi!

I still have the issue with ALT. What I've done so far:
- Performed a back-up of the OBS;
- Downloaded the latest version of OBS(Windows);
- Uninstalled OBS;
- Reinstalled OBS(latest version);
- Reinstalled and configured Animated Lower Thirds.

The result is the same: Animated Lower Thirds is not displaying/showing anything on the screen, despite the fact that the LT1 turns blue. Refreshing doesn't help at all.

I think this issue appeared after Browser was upgraded to whatever version is now and after the massive modifications in OBS.

Below you can see some screen shots taken before reinstalling OBS. As you can see ALT is not displaying/showing anything on the screen.

Any idea or help is appreciated.

Thank you.

View attachment 82311View attachment 82314View attachment 82315
 
Top