Resource icon

Free Animated Lower Thirds with Dockable Control Panel v.1.6

NoeAL

Member
Me and my friends often find it difficult to live stream every time using this plugin, please see our results which are still messy

View attachment 72259

Our problem, namely: replacing (face photo, or brand photo) between private students 1 and 2 and others, and a partner.

So what happened when it was LIVE with private student C but what appeared was the name of private student A, and so on. So very unprofessional for the viewers watching our live stream.

Any ideas or suggestions to make it easy and fast to change this?
Hi! What values have you put in the custom times? If you don't want it to automatically jump to the next memory slot when it goes inactive, you should disable the Autoload button.
In the next update, there will be an in-out transition when you load a memory slot, in case it's the problem.
 

OBSMaxter

New Member
Hi everyone, hope someone can give me a hand. I try and try to get the logo to show without success. The process I'm following is this:

1. The logo was exported from Photoshop in PNG format, with transparencies.
2. I copied and pasted it inside the logo folder in the LT installation folder (C:\Program Files\obs-studio\Animated-Lower-Thirds\logos).
3. The control panel shows perfect and it works well.
4. I renamed the logo (logo_1.png)
5. I selected it from the Control Panel in Default logo slot #1 and the miniature shows.
6. I also tried to select the image in the logo square in LT 1 and it also shows the miniature.
7. I kept both, I erased one or the other, I saved ti in the memory slot, but I don't get the image to show.

Any ideas?

Thanks in advance for taking the time to help me.

UPDATE- I just closed and reopened OBS and now it works. Thanks!
 

jeffwoo

New Member
Hi All,

I'm having some issues with this on OBS 27.0.1 (Windows 64bit). When I choose a different lower third style, the logo disappears when I select option '2' and then it never returns when switching to '3' and then back to '1' where the original 'Your Logo Here' button would usually be. Is this unique to my particular set up or is this a new bug?

The only way I can get the original state to return is by going to the Main Settings > System > and then 'Reset'.

This particular bug makes it very difficult to utilize the tools fully as I expect they were intended.

Thanks for your help!
 

snss

Member
@jeffwoo: I tested too on my machine and these are my findings:
(1) Style 1 and Style 3 is displaying the logo if the Show/hide logo image is checked/pressed.
(2) Style 2 is not displaying the logo because is only text.
So, if you want to have the logo displayed on Style 1 and Style 3 you have to manually click on Show/Hide logo image(3rd icon from the 1st column :D). It is much faster than resetting the way you do now.

Hope this will help you.
 

snss

Member
@NoeAL: Do you think that is possible to have automatically displayed the logo when switching from one style to another(e.g.: from Style 1 to Style 3)?

Thank you.
 

LTorve27

New Member
Can anyone help me? I downloaded this and installed it once on a desktop with absolutely no issues, and it works perfectly. I went to download this on my laptop (HP EliteBook, Windows 10) and the control panel formatting is completely off. Instead of the usual control panel it looks like this, and this is what OBS shows when I add a new control panel. How can I solve this issue? Thanks so much.
Screenshot (1).png
 

jgcastror

New Member
Can anyone help me? I downloaded this and installed it once on a desktop with absolutely no issues, and it works perfectly. I went to download this on my laptop (HP EliteBook, Windows 10) and the control panel formatting is completely off. Instead of the usual control panel it looks like this, and this is what OBS shows when I add a new control panel. How can I solve this issue? Thanks so much.
View attachment 72530
I don't have problems opening the control panel with Brave browser,
Did you try adding the control panel in as custom browser dock in OBS?
 

Attachments

snss

Member
@LTorve27: This might happen if you have an add-on that blocks javascript.Did you try to open the file in another browser(Firefox/Edge/Vivaldi/Opera)? I don't have any issue opening the control-panel in any browser.
 

alfredabraham

New Member
I have the same issue. I had updated OBS to 27.0.1 last night and came across Lower Third tool today. Please tell me how to fix it?
Windows 10 - Dell 64bit laptop.

Capture.JPG
Can anyone help me? I downloaded this and installed it once on a desktop with absolutely no issues, and it works perfectly. I went to download this on my laptop (HP EliteBook, Windows 10) and the control panel formatting is completely off. Instead of the usual control panel it looks like this, and this is what OBS shows when I add a new control panel. How can I solve this issue? Thanks so much.
View attachment 72530
 

LTorve27

New Member
@LTorve27: This might happen if you have an add-on that blocks javascript.Did you try to open the file in another browser(Firefox/Edge/Vivaldi/Opera)? I don't have any issue opening the control-panel in any browser.
I have used edge and chrome. Same on both. I will try downloading firefox and giving that a try
 

Mairginter

New Member
First off all thanks for the very nice plugin/tool!! It helps us produce very professional livestreams of interviews/discussions.
I have one requirement to polish and espand our setup:
Is there a way to have an own "browser-source.html" for each lower third?
We often habe interviews with 2 or more guest and we change scenes often and so i have to manually activate and deactive each lower third.
And in a scene with 2 or more guest the lower thirds aren't configurable or does i miss i thing?


thank you in advance
 

DamienF

New Member
Hey this seems to be such a great plugin as i watched demo on YT . Bravo !!
But…i have a Mac
Although i read that v27 is able to accept dock browser interface on MacOS, i could not be able to add properly the url
Can u tell me what is the correct way to enter it ?
Thanks a lot !
 

pharmacist

New Member
Hello all,
I have a problem running the script in OBS. After I ran lower-thirds scripts hotkey this message appear in the scripts log

[lower-thirds_hotkeys.lua] Error calling script_load: C:/Users/acer/Downloads/lower-thirds_hotkeys.lua:436: C:/Users/acer/Downloads/../common/js/hotkeys.js: No such file or directory

Can you tell me how to fix it? thank you in advance
 

cc.

New Member
Big fan still, I liked the preview on the text file feature.

I have a little different use case, I would like to change the text of some slots via a script before hand, so that I can select the corresponding slot than later.
How and where are the different texts stored, and can I access the edit it from outside OBS?

And/or will it be possible in Version 1.7 to have a different file for a different slot?
 

RehanSaeed

New Member
Is there any way to have more than just four separate lower thirds? I'd like each of my lower thirds to have a different design and need six in total.
 

NoeAL

Member
@NoeAL: Do you think that is possible to have automatically displayed the logo when switching from one style to another(e.g.: from Style 1 to Style 3)?

Thank you.
The next update (v1.7) will have logos in all three styles, so this problem will no longer happen.
 

NoeAL

Member
Can anyone help me? I downloaded this and installed it once on a desktop with absolutely no issues, and it works perfectly. I went to download this on my laptop (HP EliteBook, Windows 10) and the control panel formatting is completely off. Instead of the usual control panel it looks like this, and this is what OBS shows when I add a new control panel. How can I solve this issue? Thanks so much.
View attachment 72530
I have the same issue. I had updated OBS to 27.0.1 last night and came across Lower Third tool today. Please tell me how to fix it?
Windows 10 - Dell 64bit laptop.

View attachment 72583
Make sure to unzip ALL the files of the tool, not just the HTML files.
 

NoeAL

Member
First off all thanks for the very nice plugin/tool!! It helps us produce very professional livestreams of interviews/discussions.
I have one requirement to polish and espand our setup:
Is there a way to have an own "browser-source.html" for each lower third?
We often habe interviews with 2 or more guest and we change scenes often and so i have to manually activate and deactive each lower third.
And in a scene with 2 or more guest the lower thirds aren't configurable or does i miss i thing?


thank you in advance
Hi! The idea is that you can manage everything from the Control Panel, that's why there is only one Browser Source that is in charge of displaying the Lower Thirds sent by the Control Panel.

The good thing is that the next version (v1.7) will have a feature to automatically show the Lower Thirds we want according to the scene we are in.

I hope this helps you and thanks for your patience.
 
Top