New Member
Sorry if the pictures are too big or too small this is my first forum post on here.
I don't like recording in 720P because it gives way less quality but the error stops when I record in 720p. I think that's the problem and I'm just stupid for making this post. Also sorry for the long post.. Anyway let's get into it.
I have a very good PC and it runs well and every game is good
I am trying to record a simple 1080p 60fps video at 8000 kbps and it is giving me encoding overloaded no matter what I do.
I get encoding overloaded on every time i record.
*Edit: I also tried running it as admin, turning on/off game mode, etc (I can't find the setting for game dvr?)
Here is the log file. I recorded a short 30 second clip of my game and the encoding overloaded pops up about 2 times.
I used a simple scene with no audio and one game capture.
Note: McEngine is the game I play (McOsu) which is an osu! clone and I wanted to record a video on it because I was bored. :P

My PC specs are
Intel i7-9700 3Ghz
Nvidia GTX 2080 SUPER
16 GB Ram
13.5 GB left out of 460 GB on the C: drive (not important)
1.08 TB left out of 1.81 TB on the A: drive (Recording drive, USB 3)
(Screenshots included below are of the system information window)


Here is the drive

Here is the RAM

Screenshot of OBS during the error (happens all the time)

Same thing happens with only OBS and my game loaded. The game is not CPU or GPU intensive at all, after all it is McOsu which is easy game to render on low powered hardware. Sorry I'm getting off track, hope this helps and I just want to know what to do
I don't want to lower my FPS or resolution I've seen this PC record like this before I don't know what I did.


New Member
Now I am confused. I am recording with a low resolution and still getting the error, using 1280x800 60fps and still having this problem. If anyone could help please let me know :)


Active Member
- Update windows to 1909
- Run OBS as administrator
- Turn off psychovisual tuning

That should fix your encoding problems, and you shouldn't have to lower resolution either.

On a side note, do not record directly to .mp4. If anything happens that pre-emptively terminates the recording, the entire recording will be lost (.mp4's need the final metadata written at the end, so if that doesn't exist, there's no recovery). .mkv does not have this issue. If .mp4 is needed for future editing, then you can remux it afterward using OBS's remux function, or just have it automatically do so after recording (option is under advanced settings).


New Member
I think it's due to the RAM and the cpu or something i have like 20 programs open when im recording
Anyway ive switched to shadowplay or whatever you call it