Question / Help Color's Alpha in the Color Correction filter doesn't work for me


New Member
I'm trying to apply a color in the Color Correction filter on a Capture Device source, however, changing the alpha when choosing the color doesn't do anything ; I can put the alpha to 50 for example, click Ok, but for some reason, even though the color change applied, the alpha is still stuck at 255 (#ff...). I tried relaunching OBS a few times, but it never solved the issue...
(I chose "Question / Help" as a thread type, but I think "Bug Report" would have been better...? I don't know...)

Screenshots (in French) :


Log :

Thank you in advance for your help and your time ;)


New Member
It looks like this is a known issue that was poorly taken care of. It was purposefully written into the code for the alpha value to always be equal to 255, since they don't properly support transparencies. However, they did not disable the input field for changing it, leading to confusion on a handful (at least) of users who wish to make use of it.

I found an earlier thread concerning this issue here.