Resource icon

Free Animated Lower Thirds with Dockable Control Panel v.1.6


New Member
Hey I really like the plugin
but I don't know if there's a settings or need to edit the source code (CSS) for another type of transition / animation like FADE because all 3 style have the same fix transition / animation -

please help me thanks :)

Rccg Padova

New Member
Great tool, thank you very much, NoeAL!
It runs perfectly when I use it with the control deck.
Next level would be to control it with my Stream Deck. But the Hotkeys are not working !
I fumbled around quite a while now but couldn't get rid of this error:

[lower-thirds_hotkeys.lua] Failed to call hotkey_pressed for hotkey_pressed: ...ugins/Lower-Thirds/lower thirds/lower-thirds_hotkeys.lua:436: C:/Program Files/obs-studio/data/obs-plugins/Lower-Thirds/common/js/hotkeys.js: Permission denied

I thought it is a admin thing, but also moving the file to a public folder doesn't work.
Did someone experience sth similar? Any idea?
Thanks in advance!
Mr. Proxy
I am having the same problem, were you able to do something to it?


New Member
This plugin is so amazing that I feel guilty for even commenting with my pitiful issue!!

I can't cut, copy or paste in the variable fields in the form on the control dock. It would be nice to have that ability for names, hex color codes etc.

Thanks again for the great plugin!!!


New Member
The problem remains in 29.1.1 for me. Red box on lower thirds even if the Main Settings box is blue. Is something changed in the steps for troubleshooting?


New Member
I´m using BIG SUR on Mac and OBS 29.1.2
Putting the Animated lower Field folder on OBS folder dosn´t work, but in desktop folder worked fine.
I don't know if this is where to place this or not but.....when using animated lower thirds with dockable control, I notice that Lower Third 4 will not change the color of the border I have placed around my entry. NO MATTER what I set the color to, it REMAINS black. I have not checked this issue with LT2 and LT3 as I am only using 1 and 4 right now (2 and 3 coming into play soon). Was hoping that this could be fixed or let me know what I am doing wrong? Thank you for an AWESOME tool.

OBS 29.1 and ALT w/DC 1.6


New Member
I really like this idea, and I've been able to work around the "OBS is only looking for a URL" on my Mac mini with the local file solution (replacing the URL with "file:///" followed by the information of the file destination), and it almost works for me, but when I try to save the names, I get a blinking red square, not the solid white one, and the red border.

I have version 29.1.3 of OBS. Any help would be great.


New Member


I followed the installation instructions step by step. And it doesn't work for me.

It doesn't even show up in the preview.

I already have the browser with the file path.

you can see that in graph 3

Latest version of obs, windows


  • 1689184658298.png
    11 KB · Views: 32


New Member
Dobrý den, chci se zeptat, spustil to někdo na Mac os ventura 13.4.1 a křemíkový procesor Apple M1? Vím, že na začátku se píše, že to není pro mac os, ale kdyby náhodou už to nešlo...


New Member
Hope this suggestion will help someone else. Using windows 11 and obs 29.1.3, I named my source "Lower Thirds" Then under obs sources I went into the properties for "Lower Thirds" and unchecked the box for Local File. Then pasted the browser source path into the url box just under the local file box. Then in the main settings in my lower thirds' browser in obs, in the third box to the right of global times where it says "inactive" in grey shadow I clicked the number 1 that has the circle around it. After that, everything worked as expected. If those directions are not very clear for you, feel free to contact me and I will see if I can help with better directions for what I did.


New Member
Once again, thank you for the wonderful work. It's hard to even grasp what these passion projects have done for the world in general. This one is particularly good.

While you've mentioned (much earlier in the thread) that there can only be four separate lower third instances, I would like to add another voice to the question of whether it would be possible to increase this number to five or six instances.

I am working with HEMA (fencing, but longswords, sabres etc) broadcasts where I've used instances one and two for the fencers, while three and four are used for the commentator names. However, trying to replicate the smooth experience of your plugin to also show a scoreboard just looks like, well, ass.

I tried doing this myself by going through all the CSS, HTML and JSON files where I looked through the thousands of lines of code to see if I could, essentially, duplicate any occurrence of the fourth instance of the lower thirds and change the variables to five, but all I managed to do was screw up my control panel.

Is there any chance of us seeing this in the coming updates?

Good luck and thank you for your hard work.

Fuzz Yusof

New Member
Hi. Thanks for developing this wonderful tool. First of all, I am not really a coder. I will use this lower thirds for Q&A session, but can I expand the info field to more than 1 line?


  • Screenshot 2023-09-20 114644.png
    Screenshot 2023-09-20 114644.png
    135 KB · Views: 30
Hi. I'm having issues with docking the dock. Love this software and had no issues in previous versions. When I try to bring it into the dock for example to one side it can only be partially seen not seen fully. I've tried enlarging OBS and it doesn't work. I also tried dragging it next to sources, but when I do the whole dock is darkened. I would think certain window size settings would fix it. Mac OS Ventura/OBS 29.1.3. Any ideas? Thanks!

Update: It must be a software conflict with my configuration?
I have installed both OBS 29.1.3 and OBS Beta 30. not todays release. 30 beta only lets me go in safe mode. I was able to put the dock in with the sources and scenes in safe mode, so when I closed out of beta it was there in 29.1.3. although when I put it up on the upper right hand side it was still partially settings somewhere?
Last edited:


New Member
Hello, I have a problem since today, shortcuts no longer work even with streamdeck. Can you help?
I'm using OBS 29.1.3.