Resource icon

Free Animated Lower Thirds with Dockable Control Panel v.1.6

Tammie232

New Member
Hey everyone I have the updated OBS and forgot to back up the lower thirds and now it gives me the sorry message on the panel can someone guide me to fix it?
 

Tammie232

New Member
I can't load an image to replace the default. I am using Linux Mint.

1) I click on the 'Your Logo Here' image in one of the four docked dialogs.
2) A 'choose image' dialog box opens with 'CHOOSE IMAGE on the top.
3) I click on the 'Chose Image' Bar and nothing happens. So I click on the little folder icon next to the bar and a smaller dialog box appears. All I can do is Cancel it or hit Ok.

Which since I can't do anything else are the same kind of nothing.

To make things simple for a test I opened a default image and colored the white overlay part red using Linux gimp. Then I saved it as logo_5.png in the same folder. If I could navigate to it and select it I think it would work. But I can't select it. I made a screenshot of where the dialog gets stuck.

You need to place the logo in the logos folder of the plugin it will work from there
 

Mundays

New Member
Unfortunately, there can only be four. Would it be totally different designs or just color changes?
Hey NoeAL,

I work for a company doing multi-camera layout and full productions. We generally have a need for at least 5-6 lower-3rds to cycle for each person in the broadcast and I really love what you've done here so I was wondering if you could explain what the specific limiting factor is for only being able to do 4 separate lower 3rds? We have a full web team in-house and before I connect with them, I wanted to be able to point them in the right direction or see if I can even code it myself.
 

m0gwai

New Member
Hi All,

I've been a long-time user of the great plugin on Windows but have now migrated to OSX.

I did some research and it seems that while the plugin was initially designed for Windows, OBS V27 for Mac has implemented the Custom Browser Decks feature which appears to be the missing function to have the plugin working. I have also seen a couple of people in this thread reporting having it successfully running on an OSX machine.

The installation is rather straightforward, however, when trying to load the control panel I get the following error message. I would like to know if I'm doing something wrong, that server URL looks odd to me as it should fetch a local file and not an HTML link but again I never ran into a similar issue on Window and it might just be that the plugin is indeed not intended for Mac usage.

My OBS version is 27.1.3 which I believe is the latest production release
Mac Mini M1
OS Monterey 12.1

Thanks a lot

Screenshot 2022-01-05 at 15.57.21.png
 

cvydarb

New Member
Great plugin, however it feels kind of pointless having multiple slots when you can't do simple things like

1. Display LT 1 for 10 seconds, end
2. Display LT 2 for 10 seconds, end
3. Display nothing for 45 seconds
4. Repeat

I spent hours trying to figure this out and just can't.
 

OddSquirrel

New Member
@jhancock already posted regarding a permission error back in August last year, but didn't get a response.

Now I just ran into the same error:

[lower-thirds_hotkeys.lua] Error calling script_load: ...mated-Lower-Thirds/lower thirds/lower-thirds_hotkeys.lua:436: C:/Program Files/obs-studio/Animated-Lower-Thirds/lower thirds/../common/js/hotkeys.js: Permission denied

Granted, I had to unlock all files manually due to Windows's infinite efforts to protect me from myself to even get the lower thirds to work at all. But no matter what I do, OBS will not let me use the hotkey integration.

Does anybody have an idea what I can do?
 

dDan69

New Member
Hey all, so I just discovered lower thirds. I've installed it but having a hard time understanding how to use the memory slots.

Every time I create a new memory slot, it overwrites what I inputted on the first memory slot . In addition, when I click any memory slot to edit, it will re write the memory to what I initially written in it.

Can anyone help with instructions on how to use?
Did u find solution? I have the same problem...
 

dravenstone

New Member
Did u find solution? I have the same problem...
press and hold an existing memory slot to clear it and then you can write something new and next time you click it, that memory slot will get reassigned.


Basically if the slot is not empty, every time you click it, it loads what is in there. If a slot IS empty and you press it, whatever text you currently have gets assigned. So you kinda get to dance between the just cleared slot and setting a new one, if that makes sense. But for me figuring out the long press on an existing slot is what made setting/editing/changing/deleting (etc) memory slots manageable.
 

dravenstone

New Member
Hey hey and hey.

Wondering if anyone has figured out how to add a custom font that is not from google?

I tried using some local fonts, but no dice. I've attempted to import one using the docked gui, no dice and even just adding it as I could in normal CSS and still no dice so stuff like this isn't working for me, at least so far:

Code:
<style>
@import url('file:///Users/plex/Downloads/Griffinize-oxOV.ttf');
</style>

Anyone have any luck with this?

TIA for any help.
 

dexterlablab1

New Member
Hello,

I'm having trouble with the browser source for lower thirds. At first I looked all over the discussions for help since I didn't want to disturb people with potentially simple fixes. But I can't find anything anywhere.

I follow the instructions but for some reason, my browser source page comes up white blank. I even opened it in both firefox and chrome with the same issue. As a result, lower third isn't showing. Can anyone help me out please? Thanks in advance for any assistance given
 

simon.sutcliffe

New Member
Hi All,

Just upgraded to the 27.2 OBS RC1 and the Animated Lower Thirds appears now with a red border and does not function. Most likely to so with the upgraded Chromium 95.

Does anyone have a solution to this issue yet?
 

Napraforgo

New Member
I notice a bug with other symbol font ...they stay on picture after moving . Look at secound picture ..Thank you ..
 

Attachments

  • 1.jpg
    1.jpg
    42.1 KB · Views: 51
  • 2.jpg
    2.jpg
    39.4 KB · Views: 49
Top