Virtual Cable Monitoring Mic + 'Media Source' working for all apps EXCEPT Zoom!

machine617

New Member
This one is super confusing... I have successfully got OBS + Virtual Cable A+B running and sending both the audio from my mic and an 'applause' sound effect being sent to `virtual cable A`.

I know this is working fine, because when I got to my mac's `Systems Settings > Sound > Input' and select `VB-Cable A' I see the levels move when either I speak into the mic OR play the sound effect on OBS.

Similarly, if I use the 'voice memo' app or Loom.com to record using the 'VB-Cable A' as the mic input, it picks up both the mic and sound effect great!

But NOT ZOOM!!! When I set in zoom to use 'VB-Cable A' as the microphone source, it ONLY picks up my microphone and not the sound effect.

So confusing... anyone have any thoughts on what could be the hang up?

I attached 2 screenshots with the system sound panel and zoom's audio settings, one with the sound effect playing by itself and the other with me speaking into the mic.
 

Attachments

  • Speaking into Microphone.png
    Speaking into Microphone.png
    240.6 KB · Views: 42
  • Just Sound Effect Playing.png
    Just Sound Effect Playing.png
    289.5 KB · Views: 42

HarryS

New Member
Have you tried using "Original sound for musicians" option in the audio page of the Zoom settings and then selecting this when you start the zoom stream? Otherwise sounds effects like music are eliminated by the Zoom software to improve the speak quality. When we stream our church service the speech is always fine on Zoom but the singing is mainly lost if we do not select the original sound option..
 

igorricc

New Member
This one is super confusing... I have successfully got OBS + Virtual Cable A+B running and sending both the audio from my mic and an 'applause' sound effect being sent to `virtual cable A`.

I know this is working fine, because when I got to my mac's `Systems Settings > Sound > Input' and select `VB-Cable A' I see the levels move when either I speak into the mic OR play the sound effect on OBS.

Similarly, if I use the 'voice memo' app or Loom.com to record using the 'VB-Cable A' as the mic input, it picks up both the mic and sound effect great!

But NOT ZOOM!!! When I set in zoom to use 'VB-Cable A' as the microphone source, it ONLY picks up my microphone and not the sound effect.

So confusing... anyone have any thoughts on what could be the hang up?

I attached 2 screenshots with the system sound panel and zoom's audio settings, one with the sound effect playing by itself and the other with me speaking into the mic.
Hi. It happened to me the same and I just figured it out how to solve it. Zoom has changed its levels of noise suppression, so go to Zoom Preferences --> Audio --> Enable Zoom Optimized Audio --> Set Background Noise Suppression to Low! This is the only way I could have Zoom not cutting all the music and sound effects that I play through V-Cable A and OBS.
 
Top