Question / Help Video output is currently active. Please turn off any outputs to change Video Settings? I'm not recording or streaming.

gcpz

New Member
So i get this error in settings > video where it says Video output is currently active. I'm not streaming or recording and haven't used obs in a week, not sure what changed. Also i don't have the NDI obs plugin, since google results show that something about that plugin also makes this error happen. any ideas what might have caused this?
 

Attachments

Can you please describe your setup in greater detail? Also please create a copy of your current OBS shortcut, then with teh new copy, edit it to say this in Target:
"C:\Program Files (x86)\obs-studio\bin\64bit\obs64.exe" Files (x86)\obs-studio\bin\64bit\obs64.exe --verbose --log_unfiltered --unfiltered_log

Copy it exactly as you see it into the "TARGET" line removing the original text, then hit apply and right click this link you just created, and start it as Administrator. After this is the case, and it is started, First thing do whatever you need to do to make it show/say that video output is currently being used. Then try to start a short 30 second stream, then end it, then start a 30 second recording then end it. ONce finished, close obs. Copy the last 2-3 logs from %AppData%\Roaming\obs-studio\logs (you can get to that folder via Explorer or typing that into a WIN+R Run Box.)

Then send us those last few logs. Thanks!
 

WinnerWind

New Member
Hello. i am new here. i got the same error as i tried to lower the video resolution. it gave the same error and i have virtual cam installed. how to delete it as i dont use it anymore. the previous method didnt work windows just said the folder doesnt exist
 

cyclemat

Active Member
disable the virtaul camera in OBS and it will work or when you use the NDI plugin Disable the output under tools !
 

WinnerWind

New Member
So i record at 1000kbps (anything higer seems to demolish my game's fps) and the frames come fine except the parts i wanna clip seem to be frozen. this happens when i spam/hold my leftclick. i know 1000kbps is not the best and i record at 20fps but shouldnt it be consistent???
 

WinnerWind

New Member
the main types of clips i do is mainly short 30 second segments i crop out from a 1 hour video as funny montages and such, maybe if there is a better option than obs for this (420p is the max res i want dont wanna kill my pc and musnt use too much ram and must be consitent with frames) then please tell
 

cyclemat

Active Member
please send me a log !?!?
the problem ist 1000 kbits

when you look i can stream with 5000 kbits at 900p 60 fps
so 900P/5= 180 P

180P60 at 1000 kbits so now we only use 30fps

180x2 = 360P30fps

420 P is to hight mmmh you need a better setting ;)
 
Last edited:
Top