very low bandwidth

the3oy

New Member
Hello guys!
I have a problem with the stream bandwidth.
Usually i've streaming with like 6000 bitrate, but now, when i'm starting stream, bitrate drops on 700-1500.
How do i can fix it? Someone faced that problem?
Attached my logs.
 

Attachments

  • 2022-09-20 19-08-32.txt
    18.8 KB · Views: 7
  • Screenshot_2.png
    Screenshot_2.png
    10.1 KB · Views: 10

Lawrence_SoCal

Active Member
Your log does NOT include a recording or streaming session (which then adds important details to the log)
Hopefully you are NOT using WiFi? and do you know that your Internet provider can reliably sustain your bitrate? There are guides on this site for checking your Internet connection (which has nothing to do with OBS specifically, only that OBS upstream Internet traffic is most users data traffic most sensitive to latency, jitter, etc. Some a lot of Internet traffic issues are masked by the use case, but in livestreaming there is no place to hide such problems
 

the3oy

New Member
sorry guys, 1st time doing this, this log include stream session (1min).
btw, game mode for windos is switched off.
 

Attachments

  • 2022-09-20 20-16-49.txt
    22.2 KB · Views: 6

the3oy

New Member
Your log does NOT include a recording or streaming session (which then adds important details to the log)
Hopefully you are NOT using WiFi? and do you know that your Internet provider can reliably sustain your bitrate? There are guides on this site for checking your Internet connection (which has nothing to do with OBS specifically, only that OBS upstream Internet traffic is most users data traffic most sensitive to latency, jitter, etc. Some a lot of Internet traffic issues are masked by the use case, but in livestreaming there is no place to hide such problems
no, i'm on LAN.
 

PaiSand

Active Member
Game Mode must be ON

Please review the analyzer and follow it's directions and recommendations:

The slow network connection most probabñy is due to the network cable you're using. You need a cat6 cable, unless the modem is 20 years old.
The dropped frames can be solved using the Auto-configuration Wizard, apply the settings it suggest and restart OBS. Test.
Keep it in simple output mode.
 
Top