Skipped frames/Frames missed in OBS

EncodeOverload

New Member
This is what my OBS stats looks like as soon as I open up a game whilst streaming.
I've tried literally everything I can find on the internet (lowering res, changing bitrates, reinstalling OBS, even resetted my entire pc, changed from NVIDIA to x264) nothing works.. anyone out there that's got a suggestion? I've got 700+ Mbps upload, so it's not the internet.
OBS.png
 

sandrix

Member
Without a log file, it is unlikely that anyone will help you, this is for the future.
The simple answer is, your video card just can't handle rendering frames before they're passed to the encoder. Your video card is probably loaded up to 100%.

In any case, need to take a look at the log file.
 

EncodeOverload

New Member
Here's some logs - the latest (in april) I've been running my game through a game capture, still no difference though and skipped/missed frames still occur
 

Attachments

  • 2023-03-24 12-21-01.txt
    14.7 KB · Views: 13
  • 2023-03-24 13-14-37.txt
    14.8 KB · Views: 7
  • 2023-03-25 18-21-26.txt
    15.8 KB · Views: 13
  • 2023-03-25 20-43-53.txt
    14.9 KB · Views: 12
  • 2023-04-01 20-44-04.txt
    18.7 KB · Views: 13
  • 2023-04-01 19-42-05.txt
    15.3 KB · Views: 11
  • 2023-03-28 20-22-25.txt
    18.9 KB · Views: 11
  • 2023-03-28 19-48-35.txt
    16.7 KB · Views: 13
  • 2023-03-27 19-46-52.txt
    15.1 KB · Views: 11
  • 2023-04-03 10-54-45.txt
    10.5 KB · Views: 54

EncodeOverload

New Member
Without a log file, it is unlikely that anyone will help you, this is for the future.
The simple answer is, your video card just can't handle rendering frames before they're passed to the encoder. Your video card is probably loaded up to 100%.

In any case, need to take a look at the log file.
 
Top