Skipped and missed frames on 2 pc set up!?!?

Full Pay Gaming

New Member
I have a 2 pc setup. So only thing Im doing on streaming pc is streaming, so super confused why I am having skipped and missed frames. Have a Ryzen 3900k with 1080ti in my streaming pc. Mainly it was skipped frames, but pretty sure I seen missed frames section red before stopping stream. It eventually caused my stream to lag, was very choopy towards middle of stream, never was like this. Haven't streamed in awhile until 2 days ago and way to many skipped frames. Will be uploading the 2 log files from the 2 streams that day. Any help will be much appreciated...
 

Attachments

  • ObsStreamLogFiles.txt
    96 KB · Views: 12
  • ObsStreamLogFiles2.txt
    56.7 KB · Views: 9

Full Pay Gaming

New Member
EDIT: Dont know if this issues can play a part, but just noticed my gpu had an update I didnt apply yet, so maybe that can be why I had some much encoder lag?
 

cyclemat

Active Member
try disable fTPM in bios !

AMD has problems in the moment with fTPM

6:14:34.387: Failed to open file 'C:/Users/2nd Full Nation/Desktop/las-vegas-usa.jpg': No such file or directory
16:14:34.387: gs_image_file_init_internal: Failed to load file 'C:/Users/2nd Full Nation/Desktop/las-vegas-usa.jpg'
16:14:34.387: [image_source: 'Vegas IMG'] failed to load texture 'C:/Users/2nd Full Nation/Desktop/las-vegas-usa.jpg'
16:14:34.388: Failed to open file 'C:/Users/2nd Full Nation/OneDrive/Logo's/Full.Pay.gaming.fpg.circle.small.png': No such file or directory
16:14:34.388: gs_image_file_init_internal: Failed to load file 'C:/Users/2nd Full Nation/OneDrive/Logo's/Full.Pay.gaming.fpg.circle.small.png'
16:14:34.388: [image_source: 'Right Logo'] failed to load texture 'C:/Users/2nd Full Nation/OneDrive/Logo's/Full.Pay.gaming.fpg.circle.small.png'
16:14:34.389: Failed to open file 'C:/Users/2nd Full Nation/OneDrive/Logo's/FULLPAYGAMING.Watermark.left.bottom.png': No such file or directory
16:14:34.389: gs_image_file_init_internal: Failed to load file 'C:/Users/2nd Full Nation/OneDrive/Logo's/FULLPAYGAMING.Watermark.left.bottom.png'
16:14:34.389: [image_source: 'Left Logo'] failed to load texture 'C:/Users/2nd Full Nation/OneDrive/Logo's/FULLPAYGAMING.Watermark.left.bottom.png'
16:14:34.389: Failed to open file 'C:/Users/Stream-Pc/Desktop/Obs Stuff/SkiMAskLogoFatter.png': No such file or directory
16:14:34.389: gs_image_file_init_internal: Failed to load file 'C:/Users/Stream-Pc/Desktop/Obs Stuff/SkiMAskLogoFatter.png'
16:14:34.389: [image_source: 'SkiMask'] failed to load texture 'C:/Users/Stream-Pc/Desktop/Obs Stuff/SkiMAskLogoFatter.png'


check this sources ! and dont use the onedrive folder better nak a folder on C:\ Streaming when you reinstall the PC you didnt have problem when you dont use the old username ! and with an little copy script you can save your files to onedrive !
 

Full Pay Gaming

New Member
Ok. Will be checking and removing old media sources later today.
I noticed main repeated error is logs"warning: Could not update timestamps for discarded samples." Which is related to all my skipped frames I had so trying to narrow down the exact cause related to that. Any other ideas?
 
Top