Recording stops after a few seconds/1 minute

Flyingpanda38YT

New Member
So recently I got a new mic and was wanting to record a video. I booted up OBS and set up everything and hit the record button. After around 30 minutes of recording I realized that the recording stopped after a few seconds. I read different threads and couldn't find a solution. Any help would be accepted.
Here are my latest logs pretty sure they are the right ones they are the latest ones:
 

Attachments

cyclemat

Member
19:12:22.063: WASAPI: Device 'Microphone (Cirrus Logic CS4206B (AB 90))' [44100 Hz] initialized
set to 48000 hz

19:12:21.188: output 0: pos={0, 0}, size={1920, 1080}, attached=true, refresh=59, name=iMac
set windows refreshrate to 60hz


19:15:35.369: fps: 48/1
set FPS in OBS recording settings to 30

19:19:37.864: rate_control: CQP
use CBR


19:12:20.620: Game DVR: On
disable Windows Gme DVR



use nvec or quicksnyc when avaible!
 
Last edited:

koala

Active Member
19:26:51.941: Stopping recording due to hotkey
Every single recording of you stopped with this message, so it's clear you defined some hotkey in Settings->Hotkeys to stop recording, and you pressed this hotkey accidently, without realizing. Remove or change that hotkey or add modifiers (CTRL, ALT, SHIFT) so you don't press it accidently.

@cyclemat Please don't send people on a fool's errand. If you don't know what it's going on, the best is to remain silent and not post. Don't confuse people with logfile comments not related to the issue.
 
Top