OBS random drops frames (Not running, CPU and GPU low performance)

lubomir.kosper

New Member
Hi guyz,

I have trubble in last time but problem occured without change something in OBS (I think). Stats are showed in OBS and "FPS" drops from 60 to something between 51-56 and return back to 60. Its occured while streaming and while inactive status too (the same issue). I have good CPU, enough of RAM and 3060 RTX, so it is not HW problem (issue occured when Im streaming gpu-difficult game and my stream is not running and Im doing nothing on PC).

This is my Log file.

I read more than 50 OBS threads, but nothing work for me:
  1. slideshows
  2. text outline
1623613829479.png


Please, has somebody the same issue? And... please, has somebody solution? My stream is lagging while im playing games or only talking. It sucks.
Thanks for help <3
 

Attachments

  • 1623613017014.png
    1623613017014.png
    32.5 KB · Views: 20

qhobbes

Active Member
1. We recommend that "Game Mode" be enabled for maximum gaming performance. Game Mode can be enabled via the Windows 10 "Settings" app, under Gaming > Game Mode.
2. At least one of your audio devices has a sample rate that doesn't match the rest. This can result in audio drift over time or sound distortion. Check your audio devices in Windows settings (both Playback and Recording) and ensure the Default Format (under Advanced) is consistent. 48000 Hz is recommended.
OBS Sample Rate: 44100 Hz
Microphone (2- RODE NT-USB): 48000 Hz
VoiceMeeter Output (VB-Audio VoiceMeeter VAIO): 44100 Hz
3. Audio buffering hit the maximum value. This is an indicator of very high system load, will affect stream latency, and may even cause individual audio sources to stop working. Keep an eye on CPU usage especially, and close background programs if needed.

Occasionally, this can be caused by incorrect device timestamps. Restart OBS to reset buffering.

Source affected (potential cause): Webcam – Panasonic
4. Create a new scene collection with 1 scene with 1 game source. Restart OBS. Are you still having this issue at this point?
 
Top