Obs Lags/Bogs entire pc when just opening the software

joeytylerr

New Member
Basically what the title says. I recently ran into an issue after using obs for over a year. Every time i open up the software it lags/bogs down my entire pc to the point of where i cant do anything. As soon as i minimize the app or exit out of it my pc returns to a working normal state. I've reinstalled the software multiple times after doing a complete uninstall. It started on windows 10 and i updated to windows 11 and its continued to do it. I installed obs 27.2.4 again last night and it seemed to be working just fine, i got my scenes and sources all set up, and this morning i woke up and installed the websocket plugin and streamdeck plug in. As SOON as i finished installing the streamdeck plug in i opened up obs and the issue happened again. Complete uninstall/reinstall and the issue continues.

I cant for the life of me figure out what is actually going on here. I cant find any information on the forums or the internet.
Has anyone ever ran into this or am i 1 in a million?
I run a 5950x and a 6900xt
My system should do just fine and did for over a year. Somebody for the love of god help me!
 

PaiSand

Active Member
Latest versions of the plugins are compatible with OBS 28, not meant to be used on earlier versions.
So, you identified the issue in one of those 2 plugins. Remove them and install one at the time, test and check the other. Make sure are the right version for OBS 27.2.4
Windows 11 causes issues to many people. Is not recommended to update to this OS untill is more stable or Win 12 is released.

Make sure you have the latest AMD drivers. You can try doing a clean install:

And please, always provide a log file from a proper test or full stream/recording.
 

joeytylerr

New Member
Latest versions of the plugins are compatible with OBS 28, not meant to be used on earlier versions.
So, you identified the issue in one of those 2 plugins. Remove them and install one at the time, test and check the other. Make sure are the right version for OBS 27.2.4
Windows 11 causes issues to many people. Is not recommended to update to this OS untill is more stable or Win 12 is released.

Make sure you have the latest AMD drivers. You can try doing a clean install:

And please, always provide a log file from a proper test or full stream/recording.
I've checked each one of the plugins for compatibility issues and they both are able to be ran on 27 through 28 so the plugins arent the issue as far as i can tell. And as far as Windows 11 being the issue i dont think thats the reason either because this started when i was still on windows 10, unfortunately. I do have a log file but its not from streaming or recording i can upload that information im not sure if itll help or not. I did an analysis online of my logs and everything seemed to be fine but here is my current log file information without plugins installed
 

Attachments

  • 2022-10-01 17-45-58 OBS Logfile.txt
    7.4 KB · Views: 27

maxhillman

New Member
Bumping this thread because I've had this exact same issue for about a month.

Similar specs as well- 5900x and 6800xt. Running Windows 10.
 
Top