amd

  1. S

    Encoding Skipping Frames When Streaming & Recording

    Have a bit of a weird situation going on here, and maybe this makes sense, but I'm just trying to setup my streaming and recording settings and getting some weird results. I have a Ryzen 7 5800X and RX6750 XT OC 12GB just for some context, and running OBS 29. I have a few options with that...
  2. S

    My AMD encoding is gone.

    H264/AVC Encoder (AMD Advanced Media Framework) was the encoder that dissapeared i dont know why. 1st file is how it looked 2nd is how it looks now
  3. W

    Bad Image Quality (w/ Log)

    I used the wizard and tweaked some settings, I have a Ryzen 2700x with an RTX 3060, and 16 gigs of RAM. It has slightly bad image quality in Overwatch 2, I did render it in 1080p, but it looked better when I was playing the game. Here is the log file: https://obsproject.com/logs/vlLw0sjWqIo7jBal...
  4. szkupek

    OBS crash with Avermedia Live Streamer BU113

    Hello Recently I bought mentioned Avermedia BU113 and try streaming. Unfortunately without success, obs constantly crashes after switching between scenes, ramdomly while streaming and I can do nothing with it. Earlier I streamed with DroidCam OBS plugin which allow to make webcam from my phone...
  5. FranckB

    bug at 60 fps

    Hello, little problem. OBS crash if I choose 60 or 59.94 fps. At 30fps, same settings, no problem - For recording (no streaming) 4K 60 or 59.94fps / 60000 kbps ---> OBS crash after stop recording - see log 4K 30 fps / 36000 kbps --- > no problem If someone knows how to interpret the attached...
  6. F

    AMD Encoder VERY bad/pixelated

    So I just switched from an old GTX 1060 to an RX 6600XT and the performance is exceptional. Trying to stream games with the AMD encoder on the other hand looks disgustingly bad. Now I know that ''apparently'' the AMD encoder is suppose to be worse then NVIDIAs but check the video I posted below...
  7. Allixandree

    AMD HW H.265 (HEVC)

    hi. I just found out about AMD HW H.265 (HEVC) and I gave it a try but it does not record video it's not giving even 1 image just audio I used the other AMD HW H.265 option but the quality is uhh... bad. I have a terrible CPU not good at recording and an ok GPU (RX 550 2GB) bdw the AMD software...
  8. J

    Obs Lags/Bogs entire pc when just opening the software

    Basically what the title says. I recently ran into an issue after using obs for over a year. Every time i open up the software it lags/bogs down my entire pc to the point of where i cant do anything. As soon as i minimize the app or exit out of it my pc returns to a working normal state. I've...
  9. B

    amd encoder

    Hey, I want to Stream with Amd encoder but I just have x264 encoder. Can someone help me. I have rx6500 and ryzen 5 3400g and my Graphic Drivers are up to date.
  10. T

    OBS Crash on Record. Windows 10

    I just got OBS and when i press record it crashes. Cant seem to find much on it on google. Unhandled exception: c0000005 Date/Time: 2022-06-16, 10:43:50 Fault address: 7FF9A5AC7BDD (c:\windows\system32\driverstore\filerepository\c0368456.inf_amd64_f16f961b152ef3a8\b367348\amdocl64.dll) libobs...
  11. Matharu

    Lowering framerate from time to time

    Hello! In my OBS Recordings, sometimes I notice a subtle dip in frames when I record with at 720p60, for about 5 seconds of the recording. OBS reports nothing in the "Dropping Frames" section when it happens. My recording settings are as follows: I've already tried lowering Bitrate, changing...
  12. S

    OBS error AMF_OPENCL_FAILED (code 19)

    У меня появилась эта ошибка когда я использую кодировщик AMD. Видеокарта: AMD R7 260X 2Gb (200 Series) Файл логов:
  13. B

    Failed to start streaming

    Can someone help me? I have the rx6500xt and my video drivers are up to date.
  14. M

    cant find AMD encoder

    i have use dual OS windows and linux , inside linux i cant find any encoder except (software 264 ) but in windows i found the AMD and another encoder my system is good and i install mesa and all opencl Operating System: Kali GNU/Linux 2022.2 KDE Plasma Version: 5.24.4 KDE Frameworks Version...
  15. N

    Serious Serious Bug - When you have RX 6400 and RX 6700 XT with PaintStorm Studio, Livestreaming and Watch Other Streams - It lags like crazy + 30FPS.

    There's huge serious serious bug. When you have RX 6400 and RX 6700 XT with PaintStorm Studio, Livestream and watch other streams it lags like crazy and it turns to 30 FPS when it shouldn't. You can't even draw, watch streams, or livestream. I have three monitors, two 2160p and the main is...
  16. N

    Problems with AMD-Encoder after Graphic driver update.

    Hey everyone, I have a problem with recording and streaming. I used H265 for some time now and i had no problem until yesturday. I updated my graphics driver and when i wanted to start recording, it showed me the message attached to this post (its German, but it says the following: "Output...
  17. Speeter

    AMD Encoding failed.

    I tryed: Reinstalling Drivers, deleting Plugins, reinstalling FFMPEG Logs: https://obsproject.com/logs/aY9qPCpd-mpAZHq9 Error message: https://i.imgur.com/WAdLBgx.png Can anybody please help me?
  18. E

    Should I use x264 or H264/5

    I'm wondering if I should use x264 or H264 (AMD Advanced Media Framework). Also what settings should I use for what encoder? My Specs: AMD Ryzen 5 3600X 6-Core Processor GPU: Radeon RX 580 Series
  19. theonewiththebicode

    OBS crashing on startup - AMD

    I tried unistall it and intalling a previous version, but it didn't work. I know that there is a solution for Intel, but as I use AMD I'm not so sure that could be the same or at least related. It was working fine and yesterday it start crashing. The weird thing is that if I ignore the error...
  20. F

    Starting the output failed. Please check the log for details.

    I had been streaming on Twitch for the last few days, but when I tried to start the stream today, this error message came up. I've looked at so many youtube videos and couldn't find anything. Hope someone can help me, I have the newest drivers installed. Here are the log files...
Top