Resource icon

Multiple RTMP outputs plugin 2020-05-17

Jerrid80

New Member
Why is it not streaming to twitch? (this is what i downloaded and this is what my obs looks like now) can anyone help me figure out why its not streaming to TWitch but it streams to youtube only!!
Same thing happened to me today, and I came here for some answers. I have Twitch as my "main stream" and YouTube as my second, but Youtube was the only one live. What gives?
 

panda-boy-nl

New Member
It will conect to youtube but not stream to youtube and with facebook i need to add the stream key every time when i go live
And i'm using OBS 30.1.2
anybody who can help me out to fix this
 

panda-boy-nl

New Member
Same thing happened to me today, and I came here for some answers. I have Twitch as my "main stream" and YouTube as my second, but Youtube was the only one live. What gives?
with me when i go live on youtube he still says connect a streamsoftware but connetion is good look and btw i got twitch as main stream as well
 

Attachments

  • Schermopname (1).png
    Schermopname (1).png
    467.6 KB · Views: 94

TrystanJFae

New Member
Hi there, I’m a Mac user (tragically) and I’ve been struggling with this plugin all day. Looked up videos and dug through forums and I still really need some help.

The plug-in installed fine, it seemed like it was all set up to go, but then when I tried to start streaming (to both YouTube and Twitch) neither stream worked. Nothing showed up on either platform despite using OBS successfully without the plugin to stream several times already. I can’t stream at all as of now, even just to Twitch, after un-syncing the plugin’s start/stop from OBS and never starting it. I’ve reset stream keys wherever I can, tried everything I can think of.

Now I just want to uninstall the plugin, but it is absolutely nowhere to be found in the plugins folder on my computer. (The plug-ins folder is hard enough to find on Mac, but I found it, and no luck.) I tried deleting plugins that -look- like it could maybe be this one, but that just crashed OBS when I reopened, and I had to reinstall OBS to get it to open again. I’ve tried this several times and no luck. So by process of elimination I’m pretty sure it’s not there, even if it was under a confusing name.

I still cannot find this plugin on my computer, but it’s still in OBS, keeping me from streaming. I’ve missed scheduled streams because of this and it’s very stressful.

Does anyone know how to uninstall this thing? Or even just how to find this plugin on Mac, or what the file is called? I’m about to just delete all of my plugins and nuke it from orbit
 

TonyFord

New Member
Untitled.png


After installing this plugin via the installer I am not able to move anything within OBS as if everything is locked when in fact it is not. Everything worked fine before that. Even after uninstalling the app on Steam it still doesn't fix it. How can I fix this?
 
Last edited:

TonyFord

New Member
I noticed I was able to right click & remove "Lock Preview" after setting up another scene for a new game. I am not sure why this all happened to begin with as this has never happened before & only happened after installing this mod. In any case its solved now.
 

TonyFord

New Member
I used the installer to install this plugin so how do I deleted it? I have tied deleting the plugins folder, I have tried deleting OBS & reinstalling it but its still on my system. How do I get rid of this plugin?
 

TonyFord

New Member
How long do I have to wait to get help with this? I cant use OBS because of this stupid addon that is causing problems with my streams. Please someone tell me how to get rid of this garbage!
 
How long do I have to wait to get help with this? I cant use OBS because of this stupid addon that is causing problems with my streams. Please someone tell me how to get rid of this garbage!

First, of all, please temper your response. That will go a long way toward helping you get help.

Given the appearance of your screenshots, I am assuming you are running some version of Windows. Please tell me otherwise if I am wrong.

If it is Windows, you will need to do the following:

Open Explorer, then navigate to where OBS Studio is installed.

In most cases, it will be in C:\Progam Files\obs-studio

Adjust as necessary.

Then you will go into the obs-plugins\64-bit folder within, then delete the files: obs-multi-rtmp.dll obs-multi-rtmp.pdb

Then go back up two folders so you're back in C:\Progam Files\obs-studio, then go into the data\obs-plugins folder, then delete the folder: obs-multi-rtmp

Since you said you had uninstalled your OBS Studio, you will need to reinstall the plugins you intend to continue using.

You're welcome.

--Katt. =^.^=
 

Smooth Tim

New Member
I'm having the exact issue, only half of my stream is on faceboo and Youtube. In OBS 30.1.2 it appears to be fibe both starting and stopping the broadcast. I do however go to "Start Streaming" then in the multioutput window "click" start all.
Any information or resolution to this issue would be appreciated.
 

Jerrid80

New Member
First, of all, please temper your response. That will go a long way toward helping you get help.

You're welcome.

--Katt. =^.^=
Really? Because I have to give him enough credit that he actually GOT a response whereas I and a few others are still awaiting solutions...

Just saying, maybe causing a ruckus has its merits.
 

THE R3Y3S

Member
Hi, i have a problem with this plugin. I think a lot of time ago i install it with exe file and now i get this:
1720470120408.png


It happened when i tried to isntall the new plugin with exe and asks me to unistall the plugin. In fact if i try to use always the exe always ask me to delete this plugin. But if i search on obs folder the dll files etc they aren't avaible... In fact if i put the plugin folders into obs folder i get the new one, but i still have the bugged old one too. How i can fix this?
 
Top