I stream perfectly fine on Streamlabs OBS. I use OBS Studio to record videos without streaming, w/ laggy playback, stutter, with seemingly no cause.

fac3thew1nd

New Member
As the title suggests, I stream perfectly fine on Streamlabs OBS. I am attempting to use OBS studio to record videos with the NVENC encoder, however no matter what I try on video settings, rescaling (or lack thereof), CQP, VBR, CBR, Lossless doesn't even let me watch the final product; I cannot fix this lag issue. There doesn't seem to be any apparent render lag, so Im pretty defeated after trying multiple guides and such for HOURS. Bout ready to tear my hair out. I also believe I have a good/decent computer. Unsure what I can do. It is also of note I did not experience problems before, I'm really unsure if it is just rocket league, because in my channel update video, my camera seemed to record smoothly. I've tried restarting my PC, updating OBS, I don't want to use x264 because of the grain obviously... any help is appreciated.

Specs:
CPU: i5-6600k at 4.0 GHz
GPU: NVIDIA GTX 1060 6GB Founder's Edition
RAM: 16 GB DDR4-2400
Storage: 1 TB 3.5" 7200 HDD
Dual Monitor Setup.

Attempting to record Rocket League for my next YouTube video, PLEASE help. :///
Example: https://youtu.be/QcF8i3xaIxI
CHannel Update: https://youtu.be/t9ePCVuOXfA
 

Attachments

fac3thew1nd

New Member
Confirmed, it is not just rocket league, I also tried League of Legends, and the result was the same :(
I made a completely clean install of OBS Studio, in an attempt to start from scratch so hopefully that helps.
 
Top