Camera Input Freezes

andrewjt19

New Member
Hello,
I'm not very learned in OBS and truth be told I'm a novice at streaming. I have set up a computer for our church for streaming based upon YouTube videos and this forum as guides. I'm running into an issue I can't seem to fix. I have a log which I'll attach and hopefully the error of my ways are captured therein. Here's what's going on; when I start broadcasting (to YouTube and the plug in for Facebook), my main camera input freezes. The image actually freezes. OBS is not frozen, because I have full control over all the program. The CPU is barely utilized, the internet is an ethernet connection and is very good. The only way to get the camera back online from it's frozen state is to toggle the settings in Properties, line the Camera Input or the display size. Here's a basic rundown of the specs on the computer below. I read that the base canvas or monitor on which OBS is streaming from must match in the Video Settings. We are running two monitors. I really need some help figuring this out. Maybe I can make a short video of issue, but I hope the problem maybe found in the log. Thank you

Key Specs
Storage TypeS: SSD HDD
Total Storage Capacity: 1256 gigabytes
Solid State Drive Capacity Info2: 56 gigabytes
Hard Drive Capacity Info:1000 gigabytes
System Memory (RAM)Info: 16 gigabytes
Graphics Info: NVIDIA GeForce GTX 1660 Ti
Processor Speed (Base)Info: 3 gigahertz
Processor Model Info: Intel 9th Generation Core i7
Processor Model Number: i7-9700F
Operating System Info: Windows 10 Home

Memory
System Memory (RAM) Info: 16 gigabytes
Type of Memory (RAM)Info: DDR4 SDRAM
Cache Memory Info: 12 megabytes
System Memory RAM Expandable To Info: 64 gigabytes

Graphics
Graphics Info: NVIDIA GeForce GTX 1660 Ti
Graphics Type Info: Discrete
GPU Brand :NVIDIA
Video Memory Info: 6144 megabytes
Processor Brand: Intel
Processor Speed (Base) Info: 3 gigahertz
Processor Model Info: Intel 9th Generation Core i7
Processor Model Number: i7-9700F

 

Attachments

  • Log.pdf
    49.5 KB · Views: 51
Last edited:

andrewjt19

New Member
I haven't received any feedback on this issue and I have read dozens of threads where users have experienced the same thing irrespective o
Hello,
I'm not very learned in OBS and truth be told I'm a novice at streaming. I have set up a computer for our church for streaming based upon YouTube videos and this forum as guides. I'm running into an issue I can't seem to fix. I have a log which I'll attach and hopefully the error of my ways are captured therein. Here's what's going on; when I start broadcasting (to YouTube and the plug in for Facebook), my main camera input freezes. The image actually freezes. OBS is not frozen, because I have full control over all the program. The CPU is barely utilized, the internet is an ethernet connection and is very good. The only way to get the camera back online from it's frozen state is to toggle the settings in Properties, line the Camera Input or the display size. Here's a basic rundown of the specs on the computer below. I read that the base canvas or monitor on which OBS is streaming from must match in the Video Settings. We are running two monitors. I really need some help figuring this out. Maybe I can make a short video of issue, but I hope the problem maybe found in the log. Thank you

Key Specs
Storage TypeS: SSD HDD
Total Storage Capacity: 1256 gigabytes
Solid State Drive Capacity Info2: 56 gigabytes
Hard Drive Capacity Info:1000 gigabytes
System Memory (RAM)Info: 16 gigabytes
Graphics Info: NVIDIA GeForce GTX 1660 Ti
Processor Speed (Base)Info: 3 gigahertz
Processor Model Info: Intel 9th Generation Core i7
Processor Model Number: i7-9700F
Operating System Info: Windows 10 Home

Memory
System Memory (RAM) Info: 16 gigabytes
Type of Memory (RAM)Info: DDR4 SDRAM
Cache Memory Info: 12 megabytes
System Memory RAM Expandable To Info: 64 gigabytes

Graphics
Graphics Info: NVIDIA GeForce GTX 1660 Ti
Graphics Type Info: Discrete
GPU Brand :NVIDIA
Video Memory Info: 6144 megabytes
Processor Brand: Intel
Processor Speed (Base) Info: 3 gigahertz
Processor Model Info: Intel 9th Generation Core i7
Processor Model Number: i7-9700F

SOLUTIONS:
1. I found that if I opened Youtube and Facbook (the two site I stream to with OBS) first and get them ready before opening OBS, the camera works flawlessly.
2. The other work-around is to open the properties on the camera source. Simply opening the Properties will unfreeze the camera image for me. You may need to toggle the camera input.
Hope this helps.
 

peshgadalamesh

New Member
If anybody still has this issue, try using Firefox instead of Chrome.

I did a livestream and every time I would open up YouTube on Chrome the camera in OBS would freeze and nothing except a full system reboot would put it back up. Launched the YouTube streaming dashboard in Firefox instead of Chrome and there was no issue at all.

Hope this helps.
 

FCS-Live

New Member
i keep having the same problem, have three identical usb web cams (not sure model offhand) and am finding it almost impossible to run them at the same time, i am totally new to this and am learning as i go, have been searching for a fix, but no luck yet, ive tried to drop fps, etc, no luck, i just want the feed to be stable for when we are ready to start streaming,
 
Top