Question / Help 74,000+ dropped frames for the first time in 2 years (log in post)

Kylix

New Member
Would love some help here guys. Not sure what happened today, but I dropped more frames than I ever have before.
I checked all temperatures during my stream and everything was normal and I've never had anything like this happen since I started streaming.
Hoping one of you really smart people can look at my log and maybe help me understand if it was something on my end or not.
Thank you!
https://obsproject.com/logs/Wk-tez61i_Mv8EZ-

Edit: This line in particular seems to be the cause, but I'm not sure
Number of dropped frames due to insufficient bandwidth/connection stalls: 74293 (5.8%)
I have 1000/1000 internet and I'm hard wired, so could this have been something going on with the server I was connected to? Or am I just looking at the wrong line in the log?
 
Last edited:

Narcogen

Active Member
No, that's the correct line.

The question I would have is whether all those frames dropped during a short period of time, indicating a near complete but temporary interruption of connectivity, or whether they were dropping at a constant rate throughout a long session, which would indicate your selected bitrate is too high. If this was not the case in the past, it may indicate either a temporary problem at your ISP, or with your local network, or a change in policy at your ISP indicating they have begun traffic shaping.

Monitor the Stats window during a stream to see if frames are dropping constantly, intermittently, or all at once.
 

Kylix

New Member
No, that's the correct line.

The question I would have is whether all those frames dropped during a short period of time, indicating a near complete but temporary interruption of connectivity, or whether they were dropping at a constant rate throughout a long session, which would indicate your selected bitrate is too high. If this was not the case in the past, it may indicate either a temporary problem at your ISP, or with your local network, or a change in policy at your ISP indicating they have begun traffic shaping.

Monitor the Stats window during a stream to see if frames are dropping constantly, intermittently, or all at once.

Thanks for the reply, I guess I should have mentioned that this didn't happen all at once. It happened gradually during a 6 hour stream. So definitely intermittently. I would lose 500-1000 frames (seemingly) every 10-30 minutes or so, give or take. Sometimes it wouldn't happen, but then suddenly I'd drop another 1000 frames or more and then it would go back to normal.

If it helps, I did another stream today (same OBS settings as before) and I only lost around 200 frames total this stream after 9 hours.

So I'm not sure if it was my ISP or the streaming platform (Mixer) having the issue. Their support wouldn't actually answer my direct question of, "Are your servers having any known issues this week?" They just tried to get me to change some unrelated things and sent me on my way. Today was better though, but still not perfect. I'd love to nail this down somehow. Or at least minimize frame drops anyway I can on my end.
 
Top