Starting the output fail. Please check the logs for details. Note: If you are using the NVENC or AMD encoders, make sure your video drivers are utd

Goldiizz

New Member
I have this constant issue and I've tried about all output settings and there is nothing to do, it keeps popping up
The weirdest part is that I can record my screen just fine, I'll just have this issue which won't allow me to start/stop the recording, but when I close it, it will be fine (I'll just have to go back on OBS, close the error before being able to stop it)

Here's my logs (which I'll also add as file just to be 100% sure)

I don't know that NVENC is so I don't know if I0m using it (and it may be the issue as the logs say "[NVENC] AV1 not supported")
 

Attachments

  • 2023-12-11 18-47-28.txt
    13.2 KB · Views: 6

Suslik V

Active Member
The message:
Code:
18:47:34.030: Starting stream due to hotkey
18:47:34.031: Stream output type 'rtmp_output' failed to start!
means - you run stream by pressing hotkey, and this stream wasn't started because it not configured well.

Settings > Hotkeys > Start Streaming ---> assign here different hotkey (to start streaming and to start recording by different hotkeys).
 

VasileN

New Member
Hi,
I tried to run Record. I had the same message from OBS. I assigned the hotkey, but I have the same message too. Attached is the last log file. What to do? Can you help me with your advice?
Thank you very much.
 

Attachments

  • 2023-12-13 14-53-44.txt
    18.2 KB · Views: 6

Suslik V

Active Member
@VasileN
your log says:
Code:
15:42:06.459: [qsv encoder: 'msdk_impl'] Specified object/item/sync point not found. (MFX_ERR_NOT_FOUND)
that means your CPU is too old for new OBS.
Details:
 
Top