Recording Dropping Frames on Game That Worked before.

BeowulfSenpai

New Member
About a month ago, I used OBS to record a game for 2 hours. It worked fine, aside from some quality drops here and there. To fix the quality drops, I changed a few settings (I don't remember exactly which). Since then, even changing the settings I can remember back, and optimizing things (e.g. recording in flv or mkv instead of mp4), every time I try and record the same game, even short 1 minute recordings drop frames, and I can't fix it to save my life.

Have I checked the dropped frames thread?
  1. Try changing servers. I'm recording, not streaming
  2. Try lowering bitrate. I have done this significantly. I am currently recording with a bitrate of 100 Kbps
  3. Don't stream over wireless. I'm not streaming
  4. Try another streaming service. I'm not streaming
  5. Check your firewall / router / antivirus / network software. None of this has changed, AFAIK, since I recorded the first time without frame drop issues.
  6. Update Network Adapter Driver. Again, this worked with this game before, and I haven't downgraded my system since then, so it doesn't seem relevant
  7. Bad router or bad networking hardware. Again, this sounds irrelevant to recording
  8. Blame the internet. Not streaming
I'm currently recording with advanced settings, flv format, auto-remux, Rate Control VBR, Bitrate 100 Kbps, willing to share any important information I don't yet realize is relevant to my issue.

Attached is a log; I don't remember which attempt this was, but the time makes it seems like my most recent attempt.
 

Attachments

  • 2022-01-16 16-19-35.txt
    39.1 KB · Views: 7
Top