Recorded Gameplay Flickers (not in game, just the recording)

AlphaWu1f

New Member
Recently setup a new computer to play/record with through OBS.
i5-10400
RTX 2060 Super
Running OBS as Admin

When I try recording, the game plays super smooth with no issues, but when I watch the recording it has a flicker across the whole screen, most noticeable the more I'm moving.
I'm new to the whole recording aspect and not sure what to adjust/what could be causing this issue. I tried searching the forums but couldn't find a solution.
Log file and OBS settings are attached.
Video example below, low quality clip but it shows the flicker.

Thank you for your help!
 

Attachments

  • 2020-08-27 11-08-15.txt
    95.2 KB · Views: 252
  • OBS Recording Settings.png
    OBS Recording Settings.png
    27.7 KB · Views: 377
Last edited:

Moench

New Member
same problem here. latest nvidia driver installed. The recording is flickering like hell. Have you found any solution?
 

AlphaWu1f

New Member
same problem here. latest nvidia driver installed. The recording is flickering like hell. Have you found any solution?
Nope unfortunately no fix yet; I’ve tried Googling and tinkering with settings but nothing seems to fix it. There’s basically zero dropped frames so it’s not lacking processor power, I’m thinking it’s something to do with encoding settings?
 

elektrik

New Member
Recently setup a new computer to play/record with through OBS.
i5-10400
RTX 2060 Super
Running OBS as Admin

When I try recording, the game plays super smooth with no issues, but when I watch the recording it has a flicker across the whole screen, most noticeable the more I'm moving.
I'm new to the whole recording aspect and not sure what to adjust/what could be causing this issue. I tried searching the forums but couldn't find a solution.
Log file and OBS settings are attached.
Video example below, low quality clip but it shows the flicker.

Thank you for your help!



I'm currently making a video explaining how I was able to fix this problem after a couple of moths of dealing with this in OBS Studio and Streamlabs OBS for youtube so I can share it here. This problem has been very annoying to deal with as im sure it is for yourself.
 

AlphaWu1f

New Member
I'm currently making a video explaining how I was able to fix this problem after a couple of moths of dealing with this in OBS Studio and Streamlabs OBS for youtube so I can share it here. This problem has been very annoying to deal with as im sure it is for yourself.
Dude yes! I’ve tinkered with every setting possible one at a time to no avail, I so look forward to your video! Hopefully it fixes the issue for me as well
 

AlphaWu1f

New Member
my problem is gone as soon as i turn off nvidia graphic filters. Is that any help for you?
Hmmm I’ll check if mine are on still! I just recorded the other night and it worked fine and I could t figure out why, I’ll see if I turned the filters off at one point! Thanks for the heads up
 

AlphaWu1f

New Member
my problem is gone as soon as i turn off nvidia graphic filters. Is that any help for you?
Ah mine are off now! Must have reset after an update; I can't believe I didn't think of checking that before. Thank you! That seems to be the solution for me!
 

elektrik

New Member
Recently setup a new computer to play/record with through OBS.
i5-10400
RTX 2060 Super
Running OBS as Admin

When I try recording, the game plays super smooth with no issues, but when I watch the recording it has a flicker across the whole screen, most noticeable the more I'm moving.
I'm new to the whole recording aspect and not sure what to adjust/what could be causing this issue. I tried searching the forums but couldn't find a solution.
Log file and OBS settings are attached.
Video example below, low quality clip but it shows the flicker.

Thank you for your help!

I'm not an expert on this so don't have a full explanation for why the timing and ratios for monitor refresh rate and video output frame rate matter but made this short video showing my settings and what fixed this for me.

Relevant Specs
  • I5-9600k (4.7GHz)
  • GTX 1660 Super (6 GB) OC to 1935MHz
  • 16GB RAM (3200MHz)
  • EVGA 650W (60+ Gold)
  • Samsung 1TB SSD
  • Seagate 10TB HDD
(link to video)
 

AlphaWu1f

New Member
I'm not an expert on this so don't have a full explanation for why the timing and ratios for monitor refresh rate and video output frame rate matter but made this short video showing my settings and what fixed this for me.

Relevant Specs
  • I5-9600k (4.7GHz)
  • GTX 1660 Super (6 GB) OC to 1935MHz
  • 16GB RAM (3200MHz)
  • EVGA 650W (60+ Gold)
  • Samsung 1TB SSD
  • Seagate 10TB HDD
(link to video)
Thanks for the information! For me it was fixed with the suggestion above turning off Nvidia filters.
 

gunslingerjr

New Member
Recently setup a new computer to play/record with through OBS.
i5-10400
RTX 2060 Super
Running OBS as Admin

When I try recording, the game plays super smooth with no issues, but when I watch the recording it has a flicker across the whole screen, most noticeable the more I'm moving.
I'm new to the whole recording aspect and not sure what to adjust/what could be causing this issue. I tried searching the forums but couldn't find a solution.
Log file and OBS settings are attached.
Video example below, low quality clip but it shows the flicker.

Thank you for your help!

I was receiving the same issue ,below is a video on how i resolved it

 

AlphaWu1f

New Member
I was receiving the same issue ,below is a video on how i resolved it

Thank you! The only issue now is the yellow frame around the game from Windows
I was receiving the same issue ,below is a video on how i resolved it

This seems to work great! Thank you for the help. It is annoying having the yellow frame around the screen because of that (damn Windows) but very worth it to record with the filters on.
 

CamCamaro

New Member
Recently setup a new computer to play/record with through OBS.
i5-10400
RTX 2060 Super
Running OBS as Admin

When I try recording, the game plays super smooth with no issues, but when I watch the recording it has a flicker across the whole screen, most noticeable the more I'm moving.
I'm new to the whole recording aspect and not sure what to adjust/what could be causing this issue. I tried searching the forums but couldn't find a solution.
Log file and OBS settings are attached.
Video example below, low quality clip but it shows the flicker.

Thank you for your help!
Have we found a solution for this yet? Running into it now and its super frustrating
 

AlphaWu1f

New Member
I turned off the Nvidia filters and haven’t had an issue, like he mentioned above.
But also I tired the window capture and that worked WITH the filters, but I switched back to game capture... at this moment I can’t remember why exactly but it was important for some reason and not worth bothering about the filters to me
 
Top