New Member
Hello, I realize that this is a common question but as someone with absolutely no experience in this software I had trouble comparing my own error logs to those of others and I would appreciate some more personal help. I apologize in advance.

So as I said in the title, when I click "Stop recording", OBS just doesn't. I am using the settings set by the auto-configuration wizard and have even recorded footage in OBS before (Admittedly this was a long time ago and the recording was much shorter). Should I allow the software more time to stop recording? I notice that the problem seems to be encoding lag, is this an issue with my hardware or is there any solution to it? On average how much time does OBS typically need to stop recording?

I am willing to provide any additional information needed, thank you in advance.

Here is the latest log url:
= ||||| yikes
15:51:59.228: Output 'simple_file_output': stopping
15:51:59.228: Output 'simple_file_output': Total frames output: 61344
15:51:59.228: Output 'simple_file_output': Total drawn frames: 63159 (74566 attempted)
15:51:59.228: Output 'simple_file_output': Number of lagged frames due to rendering lag/stalls: 11407 (15.3%)
15:51:59.229: Video stopped, number of skipped frames due to encoding lag: 60411/61901 (97.6%)
15:51:59.229: ==== Recording Stop ================================================
15:57:09.074: Settings changed (outputs)
You skipped 97.6% frames from encoding lag
you should probably run obs as an admin by going to the start button and searching up obs and click run as administrator
Your headset is 16khz and it is prob not enough because you have it at 48khz and your speakers are at 48khz
Both your cpu and gpu is getting overloaded, and what game are you playing?
If something like Minecraft is occurring, then cap your fps at 60 in the video settings in Minecraft because your pc will never get more than 60 fps otherwise. (It might say 250+ fps like my pc when it is uncapped, but you are actually never using those extra frames than 60 like mine.
Our pcs are both 60hz rate so no point in uncapping it as it makes your computer waste resources trying to provide psuedo frames.
I would personally use main instead of high (doesn't matter I think, but do not use baseline)
You should probably use mkv files instead (it doesn't matter much, but its riskier because power outage makes you lose them sometimes) and then remux them under the file tab into mp4. (Remux will just transfer them into mp4 without losing quality)

I'm not sure why it won't stop recording, but maybe set a hotkey for recording and stop recording in settings maybe.
Try these settings with your game and post a new log afterwards


Active Member
You have multiple settings that need to be adjusted but update your Nvidia drivers first. After the driver update, give it another try & then post the new log.


New Member
Actually i'm having the same issue on OBS recordings. What i found out is that your GPU (or CPU, the hardware that is encoding) is probably overloaded and can't encode as fast as you need, So OBS can't stop the recordings when it's asked to. You should probably downgrade a number of those settings, and update your driver first, but in my experience, this will continue happening..


New Member
It is not working for videos longer than 2 min. I have this issue on multiple devices, on every device, I have the newest drivers.

When you kill the process - after - 10 minutes you have a recorded video but only the first 40 seconds.
Last edited: