OBS Freeze when clicking on "Settings" button

Copain

New Member
When I click on the 'Settings' button, OBS seems to seek to open the menu but nothing appears. After a few seconds OBS freezes and I see a blue wheel turning a loop in place of my cursor. This step seems endless. If I click in the OBS window, a white veil appears and nothing happens. I seem to be stuck at this step indefinitely. No crash log. I have to quit OBS with Windows Task Manager.


I tried with several collections. It seems that the more scenes in the collection, the longer the menu appears. My OBS setup requires many scenes, so I can no longer access the Settings menu at all.


I imagine that by waiting a very long time, maybe it would appear but that is not the expected behavior for this kind of buttons.

Thanks for your help !
 

Attachments

  • 2022-03-22 11-52-45.txt
    414.5 KB · Views: 23

PaiSand

Active Member
You are using SE.live plugin. Please contact them or completelly uninstall it and then uninstall OBS and reinstall in orther to fix what it modify.
 

Copain

New Member
You are using SE.live plugin. Please contact them or completelly uninstall it and then uninstall OBS and reinstall in orther to fix what it modify.
Yet that is what I did. I uninstalled SE.Live and installed the latest OBS and still have the problem. Why do you say I use SE.Live? How to know if it is corrrectly uninstalled?

Here is my log.
 

Attachments

  • 2022-03-22 20-38-46.txt
    383.9 KB · Views: 7

PaiSand

Active Member
Please check the Analizer
 

Copain

New Member
Hi,
I just checked and corrected all the problems I could see but it didn't change anything. The "settings" button still does not work
 

Attachments

  • 2022-03-23 10-46-03.txt
    365.1 KB · Views: 8

Copain

New Member
I just try to reinstall OBS 27.1.3 and I don't have this problem. Here is the log.
 

Attachments

  • 2022-03-23 11-17-32.txt
    382 KB · Views: 14

Insayno

New Member
I reinstalled OBS Studio and was able to access the settings. However upon rebooting my PC the problem returned and isn't solved by another reinstall. All of OBS Studio stop responding, but never crashes. Settings window never opens regardless of how long I wait.
 

PaiSand

Active Member
Hi,
I just checked and corrected all the problems I could see but it didn't change anything. The "settings" button still does not work
Remove all the plugins you have installed and try again.
And take a look at the log files
 

Copain

New Member
I have already tried to uninstall all my plugins 2 times and it does not change anything. I see on this github thread that I'm not the only one to see problems on the Settings button since version 27.2.3 It seems that the more scenes/sources we have, the longer the menu takes to load since this version. For me, it takes forever.

https://github.com/obsproject/obs-studio/issues/6081
 

cyclemat

Active Member
when i look you scenes how much CPU performance uses obs why you use 10000 pictures and didny make only one pic for the complete scene ?

other thing is you had installed streamFX plugin look that you remove all filters from the sources

please try remove the complete OBS folder reininstall it again dont install Sl.live or StreamFX
 

Copain

New Member
Hello and thank you for your response. I know that I have a lot of sources but that corresponds to my way of working with OBS. I need to be able to hide/unhide each source separately. And this setup was working fine until the last update.

I already removed SE.Live and StreamFX, completely uninstalled OBS 2 times and it didn't change anything.

As said above, I am not the only one having this problem. The Settings menu takes forever to open when you have a lot of scenes. (I imagine it's due to the Shortcuts tab which must take a long time to load). But again: this problem did not exist in the latest version of OBS.
 

Insayno

New Member
I am indeed still having this problem and I promise you it is not because of a plug-in like StreamElements.
 

Copain

New Member
Can anyone tell me how to find a working 27.2.2 installer. I can't find it anywhere. I really need to be able to use the Settings. Thank you !
 

NathanG

New Member
When I click on the 'Settings' button, OBS seems to seek to open the menu but nothing appears. After a few seconds OBS freezes and I see a blue wheel turning a loop in place of my cursor. This step seems endless. If I click in the OBS window, a white veil appears and nothing happens. I seem to be stuck at this step indefinitely. No crash log. I have to quit OBS with Windows Task Manager.


I tried with several collections. It seems that the more scenes in the collection, the longer the menu appears. My OBS setup requires many scenes, so I can no longer access the Settings menu at all.


I imagine that by waiting a very long time, maybe it would appear but that is not the expected behavior for this kind of buttons.

Thanks for your help !
I have been seeing the same behavior for many weeks now. I am unable to open my Settings button at all. It always ends up Not responding. This is becoming unbearable. What is the root cause? Anyone? I am on a W11 Alienware R11 beast but no Settings menu for weeks now.
 

Anabella

New Member
It takes a while to open settings for me and I have never used Sl.live or StreamFX. The more screnes I have the longer it takes. Happened with the update. I have trimmed down my number of scenes to the point if takes like 3 secs and not 10.
 

Dr. Eurovision

New Member
Having exactly the same problem since the last update. Not using SI.live or StreamFX. I attached the log files. Could not even enter the stream key. Thanks for your help.
 

Attachments

  • 2022-04-30 19-05-05.txt
    106.3 KB · Views: 3
  • 2022-04-30 19-07-45.txt
    346.1 KB · Views: 2
  • 2022-04-30 19-13-49.txt
    107.5 KB · Views: 3
  • 2022-04-30 19-15-25.txt
    118.7 KB · Views: 2
  • 2022-04-30 19-18-51.txt
    110.9 KB · Views: 1
  • 2022-04-30 19-20-47.txt
    118.7 KB · Views: 2
  • 2022-04-30 19-02-43.txt
    191 KB · Views: 2

PaiSand

Active Member
Having exactly the same problem since the last update. Not using SI.live or StreamFX. I attached the log files. Could not even enter the stream key. Thanks for your help.
Start here
And read the log
 

DJ Skang

New Member
OBS studio freeze in the middle of my stream because I type words that coincide with text replacement on all my Apple devices. I deleted all the text replacement on my phone and it is working fine now on my Macbook. Question is why did it happened in the first place.
 
Top