OBS freeze / Lag / Stops but no crash report - 10 times a day

Geschmeugen

New Member
Hi!

i will attach a log. OBS doesnt work since 2 weeks. After a while the sound gets very laggy and crunchy. than it freeze. Every day every stream. sometimes after 10 min - sometimes after 4 hours. i have to restart it 10 times a day. Not good for a full time streamer. Any Ideas? I have none anymore



Regards

Geschmeugen
 

Attachments

  • 2022-06-15 15-30-47.txt
    13.6 KB · Views: 9

PaiSand

Member
Make sure you have updated drivers for everything. Even the BIOS if it's needed as you're using Win11. If you're not confident doing a BIOS update yourself, please ask a trusted technician near your home.
Windows 11 for some people causes issues and it's not recommended using it for now.

And from the analizer:
Your log contains no recording or streaming session. Results of this log analysis are limited. Please post a link to a clean log file.
To make a clean log file, please follow these steps:

1) Restart OBS.
2) Start your stream/recording for about 30 seconds. Make sure you replicate any issues as best you can, which means having any games/apps open and captured, etc.
3) Stop your stream/recording.
4) Select Help > Log Files > Upload Current Log File. Send that link via this troubleshooting tool or whichever support chat you are using.
 

PaiSand

Member
The log shows no issues but for a browser source pointing to ribbonapp.
Test it without this browser source and see if still happens.

Look if there's a unknown (or known) process wich may be interfering with OBS this way.
If still happens, try doing a clean install of the video drivers.

Your issue is extremelly weird. Also check the crash report folder if for any chance there's a report. You can access it from within the Help menu.
 

Geschmeugen

New Member
thx for help.

i dont know whats that ribbonapp. I use my self created alerts as browsersource and these soundboard browsersource. but i can try without and see what happen.

my crash folder is comoletly empty because of no "official" crashes.

i will post here again what happen when i stop the alerts
 

Geschmeugen

New Member
seems that the problem is solved. the browser source was an alert by stream elements. but i dont know why they use this ribbonapp... i dont know that site. At the moment its super stable so i hope it will work now . thx for help
 
Top