OBS 29.0.0 Drops from 5000 kb/s to 0 kb/s and ends stream

FallenWolf

New Member
I've been struggling with this issues since I've switched over to Windows 11, and though that may or may not be the issue, I can't go live without this issue happening. Without fail either 15 seconds or 2 hours into my stream OBS preview window will freeze, and the kb/s drops to 0 kb/s and I have to restart OBS to even try streaming again.
EvJHLKLj.png

I've gone through the logs and have seen some things that may point towards the problem at hand, but I believe this is outside my scope of knowledge so I hope my issue can be resolved here! I am more than happy to provide any info if needed, I just wanna get back to streaming again without this issue. Attached will be my last 3 logs from OBS.
 

Attachments

  • 2023-01-25 19-36-40.txt
    41.6 KB · Views: 59
  • 2023-01-25 19-55-16.txt
    41.3 KB · Views: 22
  • 2023-01-25 20-06-34.txt
    38.9 KB · Views: 32

strzalaxgaming

New Member
I think the problem is "hardware-accelerated GPU scheduling" in windows, try to off this.. But i need this to run witcher 3 with Frame Generation, pls OBS fix this..
 

MizzDirection

New Member
I am having the same issue. OBS will run great for a while until it just stops working. Windows 11. I made sure my graphic drivers were updated, I even uninstalled and reinstalled the graphics drivers, I made sure my anti-virus is allowing OBS to run, made sure Windows is updated, I uninstalled and reinstalled OBS, which seemed to fix the issue until I opened it today and it had completely wiped everything. I re-imported my scenes, went to stream this evening and it crashed again. I just uninstalled and reinstalled OBS once again to hopefully be able to stream Monday when I am off work. This only started happening after the last update to 29.0.2.

I hate to say I'm about to switch back to Streamlabs, because OBS puts out better video, but what's the point if it's just going to crash every use?
 

FallenWolf

New Member
I am having the same issue. OBS will run great for a while until it just stops working. Windows 11. I made sure my graphic drivers were updated, I even uninstalled and reinstalled the graphics drivers, I made sure my anti-virus is allowing OBS to run, made sure Windows is updated, I uninstalled and reinstalled OBS, which seemed to fix the issue until I opened it today and it had completely wiped everything. I re-imported my scenes, went to stream this evening and it crashed again. I just uninstalled and reinstalled OBS once again to hopefully be able to stream Monday when I am off work. This only started happening after the last update to 29.0.2.

I hate to say I'm about to switch back to Streamlabs, because OBS puts out better video, but what's the point if it's just going to crash every use?
Glad to know it works with streamlabs, I honestly may switch back to windows 10 to dodge all this crashing cause its exhausting to restart stream 3-5 times a day.
 

Raeburno

New Member
So I've had this problem for about 3 weeks now. my stream would drop randomly to 0 kbs as all of the people above, how ever after exporting my scene collection to a separate file and uninstalling OBS 29 to go back to 27.2.4 (last reliable version i know) i was able to stream no problems at all, even increased my kbs to 6000.

I don't know if its windows 11 or OBC 29 that causes the issue but windows 11 works fine with OBS 27.2.4

you may have to reinstall some of your plugins as older versions may not have them auto-installed but at least you wont have to switch to SLOBS or trying to go back to windows 10

hope this helps and good luck :)
 
Last edited:

Tito Barbosa

New Member
I've been struggling with this issues since I've switched over to Windows 11, and though that may or may not be the issue, I can't go live without this issue happening. Without fail either 15 seconds or 2 hours into my stream OBS preview window will freeze, and the kb/s drops to 0 kb/s and I have to restart OBS to even try streaming again.
View attachment 91079
I've gone through the logs and have seen some things that may point towards the problem at hand, but I believe this is outside my scope of knowledge so I hope my issue can be resolved here! I am more than happy to provide any info if needed, I just wanna get back to streaming again without this issue. Attached will be my last 3 logs from OBS.
Estou com o mesmo problema, antes da atualização do OBS isso não acontecia, mas agora, após 40 minutos zera o kbps. Estou com o obs 29, antes isso nao acontecia.
 

avatarofwin359

New Member
I've been having this problem too when using a single PC setup. It seems to happen more with some games, like D4, Hogwarts Legacy and Jedi Survivor.

I haven't had the issue when using a 2PC setup but I generally prefer to use a 1PC setup.
 
Top