Question / Help NVENC H.264 is not available in OBS settings dropdown

madhukar84

New Member
HI All,

I have Dell XPS i7 8th Gen Windows 10 Home 64bit laptop. I have trouble recording my screen using OBS. I get an error message when i start recording. After some research, i tried to change the NVENC H.264 from settings in OBS but, i do not see that option in the dropdown itself. Is there a way i can install this driver? the system has NVIDIA GeForce GTX 1050 Ti with Max-Q Design. Can someone help me please? Attached the screeshots of the error.
 

Attachments

  • Display Adaptors.png
    Display Adaptors.png
    282.4 KB · Views: 264
  • NVENC - OBS.jpg
    NVENC - OBS.jpg
    276.9 KB · Views: 299
  • OBS Error.png
    OBS Error.png
    16.6 KB · Views: 271

madhukar84

New Member
I was able to fix it on my own. It was not the encoder problem, in the error message it was mentioned as NVENC codec. From OBS Settings, i changed it to "Software" in both Streaming and Recording. It fixed the error. I am now, able to record my screen. Thanks
 

Yel

New Member
HI All,

I have Dell XPS i7 8th Gen Windows 10 Home 64bit laptop. I have trouble recording my screen using OBS. I get an error message when i start recording. After some research, i tried to change the NVENC H.264 from settings in OBS but, i do not see that option in the dropdown itself. Is there a way i can install this driver? the system has NVIDIA GeForce GTX 1050 Ti with Max-Q Design. Can someone help me please? Attached the screeshots of the error.
i have the same issue, but i cant see any other options like h.264 and nvec.
 

Attachments

  • 2.JPG
    2.JPG
    68.4 KB · Views: 234
  • 1.JPG
    1.JPG
    65 KB · Views: 236

JazzKitten

New Member
I'm exactly the same, using OBS 25.0.8, tried checking for updates but none available, and I only have x264 and QuickSync as options for my encoder, despite the fact I have a brand new laptop which has an nVidia graphics card.
Any help would be very greatly appreciated, as we have a live streamed concert tomorrow night!
Thanks
Wendy
 
Top