HELP save my 2hr recording! OBS "Stopping Recording"

posterboy11

New Member
I'm well aware this has been answered in other places but my error seems to be different. It is not the same as the other questions who have been answered.

My program is still open, i've left it running all night. I finished recording a show at 5AM it was over 2.5 hrs and it was stuck on "stopping recording..". kill me.
so i checked my settings- not saving to mp4, so saved myself of THAT talking to. Saving in MKV, will upload the log below. I clear my hard drive of my iphone backups and WoW etc... free up 200GB, still not saving. I'm confused and concerned now. I made space, I am not seeing any issues. I'm keeping the program running in limbo not even letting my cat in the room in case she walks on the keyboard and closes it. I'm terrified I'm going to close this program and there won't even be half of this clip that I worked very hard on producing. What can I do, what are my options to save this recording? I have 150gb free, but in the "stats" window it says I only have 25gb free- i'm assuming it won't even detect my new space and begin saving/filling it no matter how many times I've pressed reset in the stats dialog window. Any other ideas? ill post the log here- please help, thank you.


03:00:08.868: CPU Name: Intel(R) Core(TM) i7-4850HQ CPU @ 2.30GHz
03:00:08.868: CPU Speed: 2300MHz
03:00:08.868: Physical Cores: 4, Logical Cores: 8
03:00:08.868: Physical Memory: 16384MB Total
03:00:08.868: OS Name: Mac OS X (NSMACHOperatingSystem)
03:00:08.868: OS Version: Version 10.14.5 (Build 18F132)
03:00:08.868: Kernel Version: 18.6.0
03:00:08.872: hotkeys-cocoa: Using layout 'com.apple.keylayout.US'
03:00:08.873: Portable mode: false
03:00:09.171: OBS 26.0.2 (mac)
03:00:09.171: ---------------------------------
03:00:09.173: ---------------------------------
03:00:09.173: audio settings reset:
03:00:09.173: samples per sec: 48000
03:00:09.173: speakers: 2
03:00:09.179: ---------------------------------
03:00:09.179: Initializing OpenGL...
03:00:09.232: Loading up OpenGL on adapter NVIDIA Corporation NVIDIA GeForce GT 750M OpenGL Engine
03:00:09.232: OpenGL loaded successfully, version 4.1 NVIDIA-12.0.23 355.11.10.50.10.103, shading language 4.10
03:00:09.340: ---------------------------------
03:00:09.340: video settings reset:
03:00:09.340: base resolution: 1680x1050
03:00:09.340: output resolution: 1152x720
03:00:09.340: downscale filter: Bicubic
03:00:09.340: fps: 60/1
03:00:09.340: format: NV12
03:00:09.340: YUV mode: 709/Partial
03:00:09.341: NV12 texture support not available
03:00:09.368: Audio monitoring device:
03:00:09.368: name: Scarlett 2i4 USB
03:00:09.368: id: AppleUSBAudioEngine:Focusrite:Scarlett 2i4 USB:14130000:1,2
03:00:09.368: ---------------------------------
03:00:09.375: Failed to load 'en-US' text for module: 'decklink-ouput-ui.so'
03:00:09.464: A DeckLink iterator could not be created. The DeckLink drivers may not be installed
03:00:09.464: No blackmagic support
03:00:09.588: [VideoToolbox encoder]: Adding VideoToolbox H264 encoders
03:00:09.709: [obs-browser]: Version 2.8.7
03:00:09.764: VLC found, VLC video source enabled
03:00:09.764: ---------------------------------
03:00:09.764: Loaded Modules:
03:00:09.764: vlc-video.so
03:00:09.764: text-freetype2.so
03:00:09.764: rtmp-services.so
03:00:09.764: obs-x264.so
03:00:09.764: obs-vst.so
03:00:09.764: obs-transitions.so
03:00:09.764: obs-outputs.so
03:00:09.764: obs-libfdk.so
03:00:09.764: obs-filters.so
03:00:09.764: obs-ffmpeg.so
03:00:09.764: obs-browser.so
03:00:09.764: mac-vth264.so
03:00:09.764: mac-syphon.so
03:00:09.765: mac-decklink.so
03:00:09.765: mac-capture.so
03:00:09.765: mac-avcapture.so
03:00:09.765: linux-jack.so
03:00:09.765: image-source.so
03:00:09.765: frontend-tools.so
03:00:09.765: decklink-ouput-ui.so
03:00:09.765: coreaudio-encoder.so
03:00:09.765: ---------------------------------
03:00:09.765: os_dlopen(../obs-plugins/obs-browser->../obs-plugins/obs-browser.so): dlopen(../obs-plugins/obs-browser.so, 257): image not found
03:00:09.765:
03:00:09.765: ==== Startup complete ===============================================
03:00:09.807: Switched to Preview/Program mode
03:00:09.807: ------------------------------------------------
03:00:09.811: All scene data cleared
03:00:09.811: ------------------------------------------------
03:00:09.889: coreaudio: device 'iShowU Audio Capture' initialized
03:00:09.889: [Loaded global audio device]: 'Desktop Audio'
03:00:09.893: coreaudio: device 'Soundflower (2ch)' initialized
03:00:09.893: [Loaded global audio device]: 'Desktop Audio 2'
03:00:09.898: coreaudio: device 'Scarlett 2i4 USB' initialized
03:00:11.497: [Loaded global audio device]: 'Mic/Aux'
03:00:11.497: - monitoring: monitor and output
03:00:11.509: Video Capture Device: Selected device 'FaceTime HD Camera'
03:00:11.512: Video Capture Device: Using preset 1280x720
03:00:11.796: adding 42 milliseconds of audio buffering, total audio buffering is now 42 milliseconds (source: Desktop Audio)
03:00:11.796:
03:00:11.888: Switched to scene 'Screen'
03:00:11.898: ------------------------------------------------
03:00:11.899: Loaded scenes:
03:00:11.899: - scene 'Screen':
03:00:11.899: - source: 'Display Capture' (display_capture)
03:00:11.899: - source: 'Video Capture Device' (av_capture_input)
03:00:11.899: - filter: 'Chroma Key' (chroma_key_filter)
03:00:11.899: - filter: 'Color Correction' (color_filter)
03:00:11.899: - filter: 'Image Mask/Blend' (mask_filter)
03:00:11.899: - source: 'Mic/Aux' (coreaudio_input_capture)
03:00:11.899: - monitoring: monitor and output
03:00:11.899: - source: 'Desktop Audio' (coreaudio_output_capture)
03:00:11.899: - scene 'Webcam':
03:00:11.899: - source: 'Mic/Aux' (coreaudio_input_capture)
03:00:11.899: - monitoring: monitor and output
03:00:11.899: - source: 'Video Capture Device' (av_capture_input)
03:00:11.899: - filter: 'Chroma Key' (chroma_key_filter)
03:00:11.899: - filter: 'Color Correction' (color_filter)
03:00:11.899: - filter: 'Image Mask/Blend' (mask_filter)
03:00:11.899: - source: 'Desktop Audio' (coreaudio_output_capture)
03:00:11.899: - scene 'Webcam Green Screen Attempt 1':
03:00:11.899: - source: 'Mic/Aux' (coreaudio_input_capture)
03:00:11.899: - monitoring: monitor and output
03:00:11.899: - source: 'Video Capture Device' (av_capture_input)
03:00:11.899: - filter: 'Chroma Key' (chroma_key_filter)
03:00:11.899: - filter: 'Color Correction' (color_filter)
03:00:11.899: - filter: 'Image Mask/Blend' (mask_filter)
03:00:11.899: - source: 'Desktop Audio' (coreaudio_output_capture)
03:00:11.899: ------------------------------------------------
03:01:14.814: [VideoToolbox recording_h264: 'h264']: session created with hardware encoding
03:01:14.814: [VideoToolbox recording_h264: 'h264']: settings:
03:01:14.814: vt_encoder_id com.apple.videotoolbox.videoencoder.h264.gva
03:01:14.814: bitrate: 4000 (kbps)
03:01:14.814: fps_num: 60
03:01:14.814: fps_den: 1
03:01:14.814: width: 1152
03:01:14.814: height: 720
03:01:14.814: keyint: 0 (s)
03:01:14.814: limit_bitrate: off
03:01:14.814: rc_max_bitrate: 2500 (kbps)
03:01:14.814: rc_max_bitrate_window: 1.500000 (s)
03:01:14.814: hw_enc: on
03:01:14.814: profile: high
03:01:14.814:
03:01:14.819: [CoreAudio AAC: 'Track1']: settings:
03:01:14.819: mode: AAC
03:01:14.819: bitrate: 320
03:01:14.819: sample rate: 48000
03:01:14.819: cbr: on
03:01:14.819: output buffer: 1536
03:01:14.822: [CoreAudio AAC: 'Track2']: settings:
03:01:14.822: mode: AAC
03:01:14.822: bitrate: 320
03:01:14.822: sample rate: 48000
03:01:14.822: cbr: on
03:01:14.822: output buffer: 1536
03:01:14.826: [CoreAudio AAC: 'Track3']: settings:
03:01:14.826: mode: AAC
03:01:14.826: bitrate: 320
03:01:14.826: sample rate: 48000
03:01:14.826: cbr: on
03:01:14.826: output buffer: 1536
03:01:14.829: [CoreAudio AAC: 'Track4']: settings:
03:01:14.829: mode: AAC
03:01:14.829: bitrate: 320
03:01:14.829: sample rate: 48000
03:01:14.829: cbr: on
03:01:14.829: output buffer: 1536
03:01:14.833: ==== Recording Start ===============================================
03:01:14.833: [ffmpeg muxer: 'adv_file_output'] Writing file '/Users/*****/Movies/2020-12-05 03-01-14.mkv'...
03:24:35.148: Display Capture: Dropped 2 frames
05:13:27.140: User switched to scene 'Webcam'
05:59:35.374: output adv_file_output paused
05:59:36.159: output adv_file_output unpaused
06:01:24.145: User switched to scene 'Webcam Green Screen Attempt 1'
06:01:27.910: User switched to scene 'Webcam'
06:01:30.724: User switched to scene 'Screen'
06:01:34.526: User switched to scene 'Webcam'
06:03:40.705: coreaudio: device 'Scarlett 2i4 USB' disconnected or changed. attempting to reconnect
14:23:14.410: output adv_file_output paused
14:23:15.242: output adv_file_output unpaused
 

Attachments

  • 2020-12-05 03-00-08.txt
    7.4 KB · Views: 9

posterboy11

New Member
excellent. no response on Reddit, here, or the official Discord. Looks like this is a years-old problem, maybe even shadowbanning for mentioning! Thanks a lot OBS, just lost almost 3 hrs of work, appreciate the effort trying to help out your users. hope you get squashed.
 
Top