Question / Help Games work wierd when running OBS


New Member

I have a wierd issue when I run OBS, the game (CSGO) works like it has 50ish fps but I can see between 450-600fps, tryed capping it to 300 but still the same, first I though it was the encoders issue (using Nvec new) but then I removed the scene completly and it seems that the appliaction (OBS) buggs out my gameplay without pressing the stream button, has anyone a solution? My PC GTX 1070ti, ryzen 3600 (not OC), DDR4 16GB kit 3200mhz and MB Aorus b450 pro with Samsung Nvme m.2 500gb ssd. Everything worked perfetcly fine on my old rig i5 6400 and gtx 1070ti.

Thank you!


Shot in the dark, you didn't have Chrome/Chromium open at the same time did you? I used to have this issue in XIV (and others) when Chrome or Discord (anything using Chrome/Electron) was opened in the background while I was playing my game. Turning off hardware acceleration (or simply reopening and closing chrome/app) would fix the problem and my game would go back to looking smooth as butter.

To note, I have a GTX 1070, 4790k, 32gb of DDR3, Samsung 840 Evo- a much more dated machine than yours and I haven't seen FPS issues in games with OBS as of recently.


New Member
I've disabled literally every program but still the same issue. The FPS is not the problem it shows still 450-600fps but it feels like 50.