Question / Help Failed to initialize video unspecified error

#1
When I open OBS on my debian machine it says: failed to initialize video unspecified error
1 hour before it worked perfectly. LIBGL_ALWAYS_SOFTWARE=1 obs gives the same error.
I tried to install the browser plugin, then obs won't open, so i reinstalled it and removed the plugin.
Any advice?
Thanks
 
#3
Provide the output from "glxinfo | grep OpenGL"
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:
 

Harold

Active Member
#5
Your mesa drivers are on a VERY old version, and support for the functions that OBS uses likely isn't in the version you have.
 
Top