Encoder is Dying no matter what fix I try p-p

Slushly

New Member
Hey people, my names Slushly I'm a minecraft Youtuber and I've been makin content for awhile. Back in February I bought a new PC to replace my old IMac to make better content and for awhile it worked flawlessly, but as of recent after I finish a recording over about 10 minutes in length a message will display that my encoder is overloaded and the recording will be stuck on "stopping recording" for awhile. I can either click stop recording again and it will stop or I can let it sit, either way it will eventually be transported to my files, but midway through the recording will drop to about 1 frame per 15 seconds to a minute.

It's really hard to have to through away good videos over an encoding bug and I've been searching youtube and other places to try and find a way to fix this issue but nothing has worked unfortunately.

I'll supply a screenshot of my settings aswell as logs to see if there are things I need to fix.

Thanks for Help people!

- Slushly
 

Attachments

  • Screenshot 2023-07-14 225158.png
    Screenshot 2023-07-14 225158.png
    38.3 KB · Views: 17
  • Screenshot 2023-07-14 225215.png
    Screenshot 2023-07-14 225215.png
    14.3 KB · Views: 12
  • Screenshot 2023-07-14 225232.png
    Screenshot 2023-07-14 225232.png
    11.4 KB · Views: 14
  • 2023-07-14 17-02-53.txt
    51.3 KB · Views: 13
  • image_2023-07-14_225703930.png
    image_2023-07-14_225703930.png
    55.6 KB · Views: 17

PaiSand

Active Member
Please review and follow directions and recommendations on the analyzer:

Display sources have to be on it own scene and never mixed with game or window sources.

1.- Run the Auto-configuration Wizard (tools menu) and apply the settings it gives. Do NOT change it.
2.- Restart OBS (!important)
3.- Do a single session test. Start streaming/recoding for no less than 30 seconds doing as you normally do and stop the streaming/recording.
4.- Now look inside Help menu. Upload the current log file and paste the url to the log in here. Click on the Analize button to troubleshoot any other issues that haven't seen before.

You should remove the plugins untill you have OBS working correctly. Ask the plugin creator how to completelly remove it.
Be realistic with what your hardware can handle.
 
Top