Blackscreen Game Capture

krampes

New Member
OBS seems to be having troubles again after I seemingly solved my original blackscreen issue. After some struggle, what solved my issue before was just updating it. But now, I am still running the latest version, and nothing but a black screen shows for my gameplay. Or even sometimes, just a single frame only from the start menu, never shows any other frames if I alt+tab again. Let me give you the run-down of everything I've tried:

-Enabled Admin Mode in Properties
-Enabled Compatibility Mode with windows 7, and windows 8 on separate attempts
-Set the windows graphics preference to high on OBS
-Switched the recording codec back and forth from Software to Hardware, nothing

This is what the last lines of my logs were telling me, repeatedly:

attempting to hook process: Morrowind.exe

16:37:56.496: [game-capture: 'Game Capture'] capture stopped

16:37:56.696: [game-capture: 'Game Capture'] attempting to hook process: Morrowind.exe

More logs in file.
 

Attachments

  • 2022-10-15 16-57-58.txt
    14.8 KB · Views: 15
Top