Audio Output Stuttering/Sounds Corrupted After Graphics Card Upgrade

jblpro2

New Member
I recently upgraded my graphics card from an AMD R9 270 to a Nvidia Geforce gtx 960 (not much of an upgrade I know). After the upgrade, I realized the sound being output from my video source sounded stuttering, corrupted, etc. I have uninstalled and reinstalled all drivers for my capture card, Nvidia experience, and I've even put my old graphics card back in my machine to see if it fixed the issue. It did not.
]
This issue is making no sense to me since a graphics card is not even plugged into my capture card. I'm streaming from a console (I've tried multiple and they all have stuttering audio) which is plugged into the Razer Ripsaw, and the captured audio/video is sent to my computer via USB 3.0. I've tried to work through multiple issues in the OBS logs to no avail. Plugging the Razer Ripsaw into my laptop however, the audio goes back to normal and it works fine. Here is what I am using:

Capture Card: Razer Ripsaw Model - RZ20-0178
Streaming software: OBS Studio 25.08 (64-bit)
OS: Windows 10 Pro N release 2004 (OS build 19041.329)

I've attached my most recent log file from my desktop computer that's having the problems, I can provide the log file from my laptop that works fine too if that would help. I can even provide a sample of the audio recorded/streamed from my desktop vs from my laptop. (I've been working on this for days and it's driving me crazy!!) I appreciate the help.
 

Attachments

  • 2020-07-05 02-39-18.txt
    8.3 KB · Views: 36

jblpro2

New Member
Update: I have cleanly reinstalled OBS Studio and am having the same issues. The only thing I haven't done is reinstall Windows 10 which seems unnecessary. There aren't any noticeable differences I could find in between the log file on my laptop (where the audio works fine) and on the problem PC other than the problem PC has some repetitive lines about adding audio buffering over and over again.

Still lost, help appreciated.
 

Hoedie777

New Member
We have the same problem. Use this in the meanwhile until they give an update that fixes this. ~/Library/Application Support/obs-studio.

It's incredibly frustrating that there is no solution to this.
 
Top