ASIO UAD t-bolt Crash


New Member
Hi Guys,

So I already tried setting this up with just a WDM driver mixdown of what's in my UAD console but the audio in all cases (regardless of buffer or sample rate settings) was very glitchy and unusable.

I tried downloading the obs-asio plugin v3.0.0 and installed bassio in the proper file-path. Within seconds of trying to add an ASIO audio source, OBS crashes. I tried uninstalling everything including OBS, ASIO-OBS, and the UAD drivers, running a CCleaner registry clean and reinstalling (with an updated UAD driver) but the same issue occurs. I have included the log file.

System Info:
Processor:Inte i7-6700 3.40GHz
OS Build: 19041.685

Interface Info:
Apollo (silverface) duo with Tbolt card installed
Connected to MOBO using gigabyte titan-ridge tbolt to PCIe
UAD software v9.13


  • Crash 2021-01-05 15-04-04.txt
    50.4 KB · Views: 26


New Member
Well, after uninstalling Pro Tools I can tell you that was definitely the problem, however, leaving Pro Tools uninstalled doesn't really work for my broader workflow...

Hopefully, a fresh reinstall of PT does the trick, I'd contact PT support but they're useless... I know because I used to be PT support and they made me hastily train my replacement before laying me off.