Supported Bit Versions
  1. 64-bit
Source Code URL
https://hg.sr.ht/~scoopta/wlrobs
Minimum OBS Studio Version
22.0.0
Supported Platforms
  1. Linux
This plugin lets you capture from wlroots based wayland compositors such as sway. I'm not actually sure if versions before 22 work or not as 22 is what I tested it on. It's entirely possible and probably very likely that it works on versions prior to 22.
Author
Scoopta
Downloads
1,466
Views
5,908
First release
Last update
Rating
5.00 star(s) 3 ratings

Latest reviews

Worked on Ubuntu 20.04.1 LTS without a problem.
Great job

I used the following install commands:
https://github.com/www-splitcells-net/net.splitcells.os.state.interface.lib.gpl.3/blob/master/src/main/bash/package.install.wlrobs

which are based on the original repostiory:
https://hg.sr.ht/~scoopta/wlrobs
Works great!
It works!
Top