Yet another "Encoding overloaded" with a 3090 Ti

waterbanana

New Member
I have a 4k monitor and it's currently set to 144Hz.
I tried recording my desktop, nothing else and I get "Encoding overloaded" even though there is no movement.

I'm running a 3090 Ti and a Ryzen 7 3700x and I didn't even have this issue with my 2080 Ti before restoring my PC.
The card runs just fine, there's nothing wrong with it.
Usually running OBS as Admin used to work just fine to fix this issue but that doesn't seem to work anymore.
I'm only running 1 monitor, this used to be an issue when I had multiple monitors as well but putting OBS on the monitor which I'm recording fixed it.

I shouldn't have to lower the resolution and target fps because again, my 2080 Ti could handle it.

Is there something obvious that I'm missing? Like plugging in the cable into a different port etc.

I've attached my most recent log file if that helps :')

Quick note.. It skips a bunch of frames even at 60 fps.
 

Attachments

  • 2022-10-12 19-08-24.txt
    14.9 KB · Views: 10

JohnPee

Member
Use the OBS Log analyzer to look at the issues with your OBS setup. Below is a "cheap" output but you can get a proper version yourself.

Log Analysis​

View the entire log file
Critical
68.5% GPU Encoder Overload
Warning
Non-Standard Framerate
Excessively High Framerate
Capture Interference
Info
Windows 10 21H1 (OK)
Windows 10 Game Mode
Critical 68.5% GPU Encoder Overload
The encoder is skipping frames because of GPU overload. Read about troubleshooting tips in our GPU Overload Guide.
Warning Non-Standard Framerate
Framerates other than 30fps or 60fps may lead to playback issues like stuttering or screen tearing. Stick to either of these for better compatibility with video players. You can change your OBS frame rate in Settings -> Video.
Warning Excessively High Framerate
Recording at a tremendously high framerate will not give you higher quality recordings. Usually quite the opposite. Most computers cannot handle encoding at high framerates. You can change your OBS frame rate in Settings -> Video.
Warning Capture Interference
Display and Game Capture Sources interfere with each other. Never put them in the same scene.
Info Windows 10 21H1 (OK)
You are running Windows 10 21H1, which will be supported by Microsoft until December 2022.
Info Windows 10 Game Mode
In Windows 10 versions 1809 and newer, we recommend that "Game Mode" be enabled for maximum gaming performance. Game Mode can be enabled via the Windows 10 "Settings" app, under Gaming > Game Mode.
 

waterbanana

New Member
If I set Output (Scaled) Resolution to 3840x1440 it works just fine, super smooth, I can record at 160fps which is my monitor hz, but as soon as I set it to 3840x2160 it just starts stuttering and I get that encoder overload.
 

DUSTY-KP

New Member
I have a 4k monitor and it's currently set to 144Hz.
I tried recording my desktop, nothing else and I get "Encoding overloaded" even though there is no movement.

I'm running a 3090 Ti and a Ryzen 7 3700x and I didn't even have this issue with my 2080 Ti before restoring my PC.
The card runs just fine, there's nothing wrong with it.
Usually running OBS as Admin used to work just fine to fix this issue but that doesn't seem to work anymore.
I'm only running 1 monitor, this used to be an issue when I had multiple monitors as well but putting OBS on the monitor which I'm recording fixed it.

I shouldn't have to lower the resolution and target fps because again, my 2080 Ti could handle it.

Is there something obvious that I'm missing? Like plugging in the cable into a different port etc.

I've attached my most recent log file if that helps :')

Quick note.. It skips a bunch of frames even at 60 fps.
Same happening to me now, 3090ti founders, i9 9900k, 32gb ram, m.2 drives.
 

Bjorknert

New Member
3840x2160 @ 160fps demands alote of gpu power , an in your case 65% of it that is to high lower the fps to 60, and it will work,
 
Top