Question / Help Yamaha MG10XUF ASIO Driver Plugin compatability. No sound through.

Dj Fagan

New Member
Hi All.
I run OBS for my weekly show Djing on House Nation Live. I have always used a sound blaster THX external sound card. Last week for some unknown reason when I switched it all on to go live I could not see any audio coming through. I restarted, added a new sound device, rebuilt my scenes but still nothing. I pulled out of my show as I could not solve the issue in time. I have spent the last few days trying to come up with an answer and eventually found out that I may have to use a ASIO Plugin. I have also gone out and bought a new mixing desk, Yamaha MG10XUF, which acts as a sound card and is awesome. I plugged it all up and still the same. Nothing. I then downloaded the plugin for ASIO support which should have solved my issue giving me an ASIO tab with all the settings next to help. Still nothing. I checked the plugin compatability list to see if my unit was listed and it doesn't seem to be there. My next show is on Tuesday and I am struggling to solve this issue. I can't understand why the sound blaster card has worked fine for the last 2 years and all of a sudden has dropped out.. Please help.. I have attached last Tuesday's log file.... Regards DJ Fagan..
 

Attachments

  • 2019-12-10 19-53-32.txt
    22.7 KB · Views: 45

carlmmii

Active Member
Code:
19:53:33.843: [WASAPISource::TryInitialize]:[Line-In/Mic-In (Sound Blaster X-Fi Surround 5.1 Pro)] Failed to get initialize audio client: 80070005
19:53:33.843: [WASAPISource::WASAPISource] Device '{0.0.1.00000000}.{560382b8-acf3-4bb5-a484-c56b789d982f}' not found.  Waiting for device
19:53:33.845: [WASAPISource::TryInitialize]:[What U Hear (Sound Blaster X-Fi Surround 5.1 Pro)] Failed to get initialize audio client: 80070005
19:53:33.845: [WASAPISource::WASAPISource] Device '{0.0.1.00000000}.{6849fe1d-4cd2-4ea3-8f40-5ed496354a71}' not found.  Waiting for device
1

Looks like this is your issue.

Solved,

Went to Settings in Windows 10 - Privacy - Microphone (left menu) - "Allow apps to access your microphone" ON

Not sure if I turned it off or something turned it off like a windows update a while back.

12:38:33.723: WASAPI: Device 'Speakers (3- Razer Megalodon)' initialized
12:38:33.745: WASAPI: Device 'Microphone (3- AT2020USB+)' initialized

All sorted now,
I hope this helps someone in the future
 

Dj Fagan

New Member
OMG..... Just like that. I can see all sound from everything now. I hate you Windows update. ASIO plugin driver tab was in the right click on my add source and my old sound blaster card I re-installed also works fine now after correcting the mic permissions. One click and a few minutes to sort. Thankyou so much. That log file from Tuesday looks like it was so needed to just explain the answer straight away. Can't thank you enough. Legend....
 
Top