when i press a button after obs is fully started up obs crashes

auroraonobs

New Member
so i fixed my issue with none of the encoders working, but now i've encountered a new issue which is crashing. everytime i do something like clicking something after obs is fully loaded, obs crashes. same with when i'm recording, i can record but preview freezes after 5 seconds and thats when i know obs can crash. it just says obs has stopped working. no logs/crashes whatsoever.
 
What do you not understand?
Do you have too slow equipment, hence problems, maybe something is overheating, have you checked the temperatures?
 

armoredkirby

New Member
The only thing I found to fix this issue is deleting the appdata for OBS Studio. This will delete all of your settings so you'll have to redo your scenes, sources, etc. but at least I was able to use OBS again without it crashing after fifteen seconds.

A quick shortcut to your appdata folder is to press Windows+R keys to open a Run command, then type in %appdata%. From there, simply delete the obs-studio folder. Then reopen OBS as normal. No promises that this will fix your issue, but it's the only thing that worked for me.
 

auroraonobs

New Member
The only thing I found to fix this issue is deleting the appdata for OBS Studio. This will delete all of your settings so you'll have to redo your scenes, sources, etc. but at least I was able to use OBS again without it crashing after fifteen seconds.

A quick shortcut to your appdata folder is to press Windows+R keys to open a Run command, then type in %appdata%. From there, simply delete the obs-studio folder. Then reopen OBS as normal. No promises that this will fix your issue, but it's the only thing that worked for me.
hi, this worked for me but i have another problem which is recording lag. i set the fps on obs to 30 and the recording still lags, any help?
 
Top