Weird coloring with game capture card (August VGB 500)

Zedruc

New Member
I'm using an August VGB 500 Game capture card, and I'm having the issue that the colors are very off.
I've tried many settings by now, e.g. color range full/partial, but no success.
I'll attach 4 screenshots, each taken once on my Nintendo Switch itself and once in OBS (Screenshots are suffixed with _SWITCH and _OBS)

Additional info (I don't know if that helps, so I'll call it additional?):
- Capture card is using HDMI cables
- Game looks perfectly fine on my monitor
- 32 GB Ram
- Processor: Intel Core i9-9900K
- GPU: NVIDIA GeForce GTX 1660 Ti

Log file: https://obsproject.com/logs/bKdw2xJWoChTKLtc
 

Attachments

  • Screenshot Home_SWITCH.jpg
    Screenshot Home_SWITCH.jpg
    274.2 KB · Views: 19
  • Screenshot Ingame_OBS.png
    Screenshot Ingame_OBS.png
    500.7 KB · Views: 17
  • Screenshot Ingame_SWITCH.jpg
    Screenshot Ingame_SWITCH.jpg
    341.9 KB · Views: 17
  • Screenshot Home_OBS.png
    Screenshot Home_OBS.png
    475.3 KB · Views: 16

Suslik V

Active Member
Can you upload test image to the console view it and capture the picture via your capture_card+OBS setup?
 

Zedruc

New Member
Can you upload test image to the console view it and capture the picture via your capture_card+OBS setup?
I can't upload any images to my Nintendo Switch, since Nintendo prevents users from doing so, I can only transfer Screenshots onto my pc.
The only images I can have on my Nintendo Switch are screenshots taken directly on it (like the attached files).
 
Top