mvalente429

New Member
I know I am not the only one who comes across this issue, but it seems as it is always unanswered. I have used Skype in the past and had no issues, but it seems now I am getting a black screen despite selecting the correct source and user. I have attached my log file. Can someone please answer this!
 

Attachments

  • 2019-08-06 15-58-37.txt
    15.3 KB · Views: 31

Narcogen

Active Member
Can you see the NDI feeds from Skype in the NDI Studio Monitor application?

Are you using NDI output for anything? There seems to be an error in your log relating to NDI output:

15:58:39.455: Tried to register obs_output_info with size 184 which is more than libobs currently supports (176)
15:58:39.455: Output ID 'ndi_output' not found
15:58:39.455: Failed to create output 'NDI Main Output'!
15:58:39.455: Output ID 'ndi_output' not found
15:58:39.455: Failed to create output 'NDI Preview Output'!
15:58:39.456: [obs-ndi] starting NDI main output with name 'OBS'
15:58:39.456: [obs-ndi] starting NDI preview output with name 'OBS Preview'
 

mvalente429

New Member
No, I can not see anything from Skype in OBS. I am not using the NDI Output for anything. I'll be honest, I am not exactly sure what that means. Is that referring to the output of the Skype call being recorded or my output to the caller?
 

mvalente429

New Member
I just checked again this morning, and I got to work. Not sure what exactly did it. The only thing I did differently was connect my webcam before starting OBS and Skype. Now it works...

I attached the log if someone can see the difference.
 

Attachments

  • 2019-08-07 06-28-47.txt
    13.3 KB · Views: 27

Narcogen

Active Member
OBS won't see any difference in an NDI source depending on what Skype does. It's probable that Skype does not bother producing an NDI feed if no camera is present.
 
Top