Skipped frames due to encoding lag even though my cpu is used at about 50% in task manager, and obs is stating it's using the cpu at about 5%


New Member
1. Disable Hardware-accelerated GPU Scheduler.
2. Enable Game Mode.
3. Never put Display and Game Capture source in the same scene, u also have multiple game captures, use just one for all games or create one scene for every game.
4. Run OBS as Administrator.