Recording remuxed but file may be incomplete?

MysticFate

New Member
Hi everyone! I'm in a wee bit of a pickle. I have attempted remuxing a 2 hour+ file multiple times and upon googling found that the errors most people appeared to be experiencing were that they didn't have the space available. However, even attempting to remux on a drive with 800 GB did nothing for me. I checked the log files and it gave me this as the last two lines:

21:14:46.584: error: Application provided invalid, non monotonically increasing dts to muxer in stream 1: 213003 >= 174063
21:14:46.584: media_remux: Error muxing packet: Invalid argument

In: https://obsproject.com/logs/D9NSrExKlKAYs-y_

There is nothing different to this file (at least, there shouldn't be) compared to all the other ones I have remuxed. Does anyone know what the issue is/could be? :'( Any help would be greatly appreciated and thank you in advance!
 

MysticFate

New Member
Thank you rockbottom! I haven't heard of that one but I will have a look into it then. I assume you don't know what the error means? I'm just baffled as to why it's giving that error, I don't know what's wrong with that particular file :'(
 

DerekTheRed

New Member
Hi MysticFate, did you ever get this figured out? I am having the same issue and I tried Avidemux and it did not seem to help. I can remux other shorter files recorded with the same setup, but a 1hr 45min file (2GB) will not remux for me. I get the same error as you.
 
Derek,

Post MediaInfo for the file or upload it to We Transfer or similar & I'll see if I can get it remuxed for you.
 

DerekTheRed

New Member
hi @rockbottom thanks for the reply. Here is the MediaInfo

General
Unique ID : 105376127536776696177182069192754861400 (0x4F46B435B7B0EA3398A3466EDDD61558)
Complete name : C:\Users\Jen Manns\Videos\2020-11-07 20-37-11.mkv
Format : Matroska
Format version : Version 4
File size : 1.94 GiB
Duration : 1 h 45 min
Overall bit rate : 2 633 kb/s
Writing application : Lavf58.29.100
Writing library : Lavf58.29.100
ErrorDetectionType : Per level 1

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L3.1
Format settings : CABAC / 3 Ref Frames
Format settings, CABAC : Yes
Format settings, Reference frames : 3 frames
Format settings, GOP : M=4, N=60
Codec ID : V_MPEG4/ISO/AVC
Duration : 1 h 45 min
Bit rate mode : Constant
Nominal bit rate : 2 500 kb/s
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 30.000 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.090
Default : Yes
Forced : No
Color range : Limited
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : A_AAC-2
Duration : 1 h 45 min
Channel(s) : 2 channels
Channel layout : L R
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Delay relative to video : 67 ms
Title : simple_aac
Default : Yes
Forced : No
 
Thx! That looks good, I'm really surprised your having trouble getting it remuxed especially with Avidemux. If you want me to give it a shot, upload it. It's under 2GB so you can get it to me with We Transfer's free service (2GB limit).
 

DerekTheRed

New Member
that would be great @rockbottom I have used WeTransfer before, I think I need your email address? Sorry I am new at this forums is there a way I can get your info form your profile? Thank you!
 
I just sent you a PM. You can have We Transfer generate a download link, just copy it & paste it into your PM reply.
 
To change the We Transfer delivery method, click where I circled. For the PM, look for the envelope above.

We Transfer.JPG
 
Top