Question / Help Recent kb/s multiple and large drops while streaming any help?

UnleashedVortex

New Member
These are the exact PC specs: https://www.cnet.com/products/asus-rog-g20cb-b21-core-i7-6700-3-4-ghz-16-gb-1-tb/specs/
I've just recently over the past 2-3 weeks been running into this issue where I stream to Twitch for around an hour and begin to lose major kb/s no in game lag but a good chunk of stream lag. I've attached both my speeds and one of the latest obs logs down below and would very much appreciate if anyone could help me figure or piece together this recent change in kb/s. Quick note being I know this log only goes up to a 2k lose but iv'e learned to end off early when the lag happens because it continues to just keep climbing to 4k etc until I finally have to end off. If anything else is needed please do tell me and I should be able to get whatever info is needed. :D
 

Attachments

  • New router speed test.PNG
    New router speed test.PNG
    524.3 KB · Views: 33
  • 2018-05-05 18-09-45.txt
    14.9 KB · Views: 26

UnleashedVortex

New Member
It's a connection issue.
speedtest.net doesn't test in a manner that can be compared to streaming.
https://obsproject.com/wiki/Dropped-Frames-and-General-Connection-Issues
I mean I've already talked to my isp not saying there correct on this and honestly I think they aren't but they've done said there are currently no issues with the node or modem I'm currently using both running at max without issue and I'm only running around 3k bitrate so it's not like i'm trying to max out or even close to maxing out the 70% that the "Speed Testing" States in that post? It also seems that I get great connection to the servers earlier on but as the stream hits the one or two hour point it starts to dive down dramatically?
 

Attachments

  • Bandwith Test.PNG
    Bandwith Test.PNG
    61.9 KB · Views: 27
Top