Question / Help PS4 RemotePlay (No capture card) No party sound on OBS


New Member
Hey everyone,

I'm trying to RemotePlay Stream from my PS4 to my Mac, which works fine when it's just me, but I cannot get party audio to work.

I downloaded iShowU, which when added as an Audio output was greyed out, it wouldn't let me configure or add anything.

Then I downloaded Soundflower, which worked when added as an Audio output, but there is still no party sound on OBS.

Can someone help or advise me on what to do, I have tried there OBS discord and the person who replied to me told me it was something I had to figure out myself.

Thanks in advance :)


Active Member
If OBS is getting game audio, then iShowU and OBS are working correctly.

The question then is how RemotePlay works with party chat, and I don't have any idea about that. I use an equivalent application for Xbox on Windows, but it has no counterpart on MacOS.

Generally I have achieved this with a hardware solution, by connecting an adapter to the controller and plugging that into an additional USB audio device.